iTunes 7 (Win) massive Sound-Probleme

Diskutiere mit über: iTunes 7 (Win) massive Sound-Probleme im Mac OS X Apps Forum

  1. johnnygitarr

    johnnygitarr Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    26.01.2005
    hallo forum,

    seit ich gestern auf itunes 7 upgedated
    habe ist das anhören meiner musik zur
    qual geworden. der sound ist dermaßen
    verzerrt (egal ob bibilothek oder das probe-
    hören aus dem itunes store), dass man
    das zeugs echt nicht mehr anhören kann.

    wenn ich die einzelnen lieder beispielsweise
    mit dem vlc-player oder mit dem quicktime-player
    anhöre, klingen sie normal, nur unter itunes nicht ...
    es hört sich metallisch, schäppernd, mit leichtem hall, verzerrt an

    hat jmd. ähnliche probleme oder gar eine
    lösung parat?

    wäre sehr verbunden ...

    grüsse

    johnny
     
  2. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Registriert seit:
    09.01.2003
    Fremderweiterungen installiert?
     
  3. johnnygitarr

    johnnygitarr Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    26.01.2005
    nö eigentlich keine fremderweiterung installiert ....

    habe auch schon itune komplett deinstalliert
    und neu aufgesetzt - aber gleicher fehler

    ich bin schon den ganzen tag am fehler suchen ...
    da kann man ja echt verrückt werden bei ...

    grüsse
     
  4. johnnygitarr

    johnnygitarr Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    26.01.2005
    jetzt gehts ...

    ????????

    ich hab nur im menü unter store
    den button für "computer aktivieren" angeklickt

    echt komisch

    aber egal mir solls recht sein ....

    grüsse
     
  5. johnnygitarr

    johnnygitarr Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    26.01.2005
    halt stop ...

    war doch ein anderer fehler ...

    in den quicktime einstellungen musste ich
    unter "audio" die tonausgabe einstellungen
    richtig konfigurieren für meine soundkarte ...

    that's it ...
     
  6. MacPopey

    MacPopey MacUser Mitglied

    Beiträge:
    1.067
    Zustimmungen:
    66
    Registriert seit:
    04.02.2005
    Immer das gleiche mit Windows PCs!
    Aber das seit Ihr ja schon gewohnt, also warum klagen?
    Kauf Dir einen Mac und gut ist!
     
  7. Karijini

    Karijini Gast

    Ich bin keiner, der ständig über Windows schimpft, aber sowas ist wieder mal typisch... :rolleyes:
     
  8. compifrank

    compifrank MacUser Mitglied

    Beiträge:
    2.118
    Zustimmungen:
    45
    Registriert seit:
    09.01.2003
    Hahaha, ich hatte das mit Windows doch glatt überlesen.
    Na denn, da wundert mich nichts mehr :D

    Hauptsache es geht jetzt.
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche