iSync probleme nach 10.4.1 Update

Dieses Thema im Forum "Mac OS X" wurde erstellt von Nightlover, 18.05.2005.

  1. Nightlover

    Nightlover Thread Starter MacUser Mitglied

    Beiträge:
    30
    Zustimmungen:
    0
    MacUser seit:
    27.03.2005
    Hallo zusammen, ist das blos mir aufgefallen oder gibt es noch andere mit dem Problem? Nach dem ich Tiger instaliert hatte klappte die iSync mit meinem SE P800 und P900 einwandfrei, seit dem Update auf 10.4.1 klappt iSync nicht mehr entweder keine Verbindung oder kurz vor schluss bricht die verbindung ab.
     
  2. manschindler

    manschindler MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    1
    MacUser seit:
    25.12.2003
    offensichtlich...
    nachdem ich gleich mit 10.4.1. anfing hab ich die probleme gleich :-(
    ich kann das p900 als mobiltelefon als neues bluetooth gerät konfigurieren. es scheint auch in der liste auf (natürlich muss ich es wie schon gewohnt aus den favoriten löschen, das haben wir ja schon gelernt)


    wenns dann allerdings um "gerät hinzufügen" unter isync geht, sehe ich zwar dass eine verbindung via bluetooth aufgebaut wird und auch bestehen bleibt, isync findet sogar 2 geräte (ein p800 und ein p900, beide mit dem p900 symbol???)???, bei beiden
    steht jedoch dabei, dass isync keine verbindung aufbauen konnte.

    datenaustausch durch bilderverschicken in beiden richtungen funktioniert (das war bisher oft vorrausetzung es vorher zu machen bevor der sync dann auch funktionierte)

    in dem berühmten 501 ordner sind weniger files drinnen als vorher. da gabs doch irgenein spezielles file zum download für das p900???? ich finde das nicht mehr im netz?????

    beim versuch mit meinem alten p800 zu verbinden (das versehentlich in der nähe lag) hat isync angekündigt dass es ein file (Inachricht) an das telefon schicken muss...????

    hat schon jemand einen weg gefunden oder müssen wir auf 10.4.2. hoffen?

    liebe grüsse
    manfred
     
  3. manschindler

    manschindler MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    1
    MacUser seit:
    25.12.2003
  4. DJAG

    DJAG MacUser Mitglied

    Beiträge:
    1.486
    Zustimmungen:
    43
    MacUser seit:
    08.04.2002
    Woher?

    Denn installiert iSync automatisch, wenn du das Telefon angemeldet hast. Beim starten der Synchronisierung wird geprüft ob dieser auf dem Handy installiert ist, wenn nicht startet der Installationsvorgang.
     
  5. manschindler

    manschindler MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    1
    MacUser seit:
    25.12.2003
    da war ein hoppala weil isync das file auf dem versehentlich offen und in reichweite seienden p800 abgelegt hab. ich hab dann das file mit bluetooth auf mein p900 geschickt und installiert, was aber leider auch nichts geändert hat.

    isync findet nach wie vor ein p800 und ein p900 (beide mit dem p 900 symbol und obwohl jetzt sicher nur ein gerät da ist) und kann zu beiden keine verbindung herstellen.

    files hin- und herschicken geht nach wie vor. aus favoriten hab ich das p900 immer wieder gelöscht.

    das angeblich für das p900 notwendige file von
    http://homepage.mac.com/sspence/p900/Personal39.html
    hab ich (nochmals, ist offenbar im zuge des updates auf tiger verschwunden) installiert.

    any ideas?

    liebe grüsse

    manfred
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  6. manschindler

    manschindler MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    1
    MacUser seit:
    25.12.2003
    hallo!

    zwischenzeitlich war mein P 900 wegen anderer probleme in reparatur.
    jetzt versuch ich wieder das sync problem anzugehen.
    status:
    ich kann das gerät nicht konfigurieren. das powerbook findet mein p 800 (zweitgerät) problemlos.

    - das p900 wird über das programm bluetooth assistent nicht gefunden.
    - wenn ich via isync und gerät hinzufügen gehe krieg ich auch "nicht gefunden", oder es scheint mit dem roten punkt links zwar auf, aber es steht dabei, dass keine verbindung aufgebaut werden konnte.

    dateiaustausch via blutooth funktioniert in beide richtungen problemlos.

    ich hab jetzt folgenden verdacht::
    im zuge der blöden spielerei mit 2 handys (p800 und p900) ist es mir nach der tiger installation passiert, dass der "isync agent" versehentlich am p800 instiert wurde. ich hab ihn dann zwar vom 800er aufs 900er per blutooth auch geschickt und auch am p900 installiert, aber das hat dann auch nicht funktioniert.

    nun hab ich gelesen, dass es mittlerweile eine V 2.0. des isync agent gibt. wie komm ich zu dem????? vielleicht hab ich den nur deswegen nicht, weil der bei irgendeinem update (dzt hab ich 10.4.2 ) dabei war, als ich das p900 wg. der reperatur nicht in verwendung hatte. ist das ein file, das mir wer schicken kaqnn? oeder es irgendwo zum download gibt?

    irgendwo hat eine frau geschrieben, dass sie es erst mit neuinstallation von tiger geschafft hat. das würd ich mir gerne ersparen.

    liebe grüsse
    manfred
     
  7. leselicht

    leselicht MacUser Mitglied

    Beiträge:
    1.037
    Zustimmungen:
    8
    MacUser seit:
    08.10.2002
    Hast Du Dein iSync-Problem mit dem P800 jetzt lösen können? Habe auch das Problem und wüßte gerne mehr.
    Hatte bem Probieren zwischendurch auch mal den Fehlercode 11 auf dem Handy.
    Ich freue mich sehr auf Infos! :)
     
  8. manschindler

    manschindler MacUser Mitglied

    Beiträge:
    78
    Zustimmungen:
    1
    MacUser seit:
    25.12.2003
    meintest du mich?
    ja, ich habs gelöst, kann aber leider nicht genau beschreiben wie. hab wieder als probiert (neu verbinden, daten vor dem sync hin und herschicken..). irgendwann hat mich der mac wieder aufgefordert, den isync agent wieder zu installieren, dass hab ich dann gemacht uind dann - nach weiteren 2 - 3 fehlversuchen - hats endlich geklappt. bis jetzt jedenfalls problemlos (abgesehen, dass ich manchmal den sync ein 2 x anstossen muss)

    sorry, ich nehme an, das war nicht sehr hilfreich

    liebe grüsse
    manfred
     
  9. leselicht

    leselicht MacUser Mitglied

    Beiträge:
    1.037
    Zustimmungen:
    8
    MacUser seit:
    08.10.2002
    Danke Manfred,
    auch das hilft. Es zeigt, wie unausgereift das System ist.
    Und die Warnung an alle User, wenn das System läuft, eben doch nichts updaten und neu Installieren. Das gilt leider auch für Apple!! :-(
     
  10. droeder

    droeder MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    9
    MacUser seit:
    17.11.2004
    Hat irgendwer nun eine Lösung.
    Ich habe gestern auf TIGEr umgestellt und gleich ein update gezogen.
    Vorher fand mein Sys mein P900 zwar nicht als Telefon, aber der Sync hat tadellos geklappt. Nun findet mein bluetooth Agent zwar das P900, aber iSYNC findet überhaupt kein Gerät:
    Versionen iSync 2.1
    Mac OS X 10.4.2
     
Die Seite wird geladen...
Ähnliche Themen - iSync probleme nach
  1. Simsalabims
    Antworten:
    2
    Aufrufe:
    1.457
  2. macilhan
    Antworten:
    10
    Aufrufe:
    1.072
  3. Brueggse
    Antworten:
    0
    Aufrufe:
    811
  4. Chlorhexamed
    Antworten:
    1
    Aufrufe:
    313
  5. cava
    Antworten:
    7
    Aufrufe:
    920

Diese Seite empfehlen