iSight Kamera im iMac ohne Bild

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von OnkelB, 26.10.2006.

  1. OnkelB

    OnkelB Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    26.10.2006
    Hallo,

    ich habe gerade einen iMac G5 1.9GHz mit integrierter Kamera aufgestellt, der Rechner ist neu. Erst meldete Photo Booth, dass das Programm nicht getsartet werden kann, weil die Kamera von einem anderen Programm verwendet wird....aha, von welchen auch immer, kein weiteres Programm geöffnet.
    Dann habe ich ein größeres OSX Update gemacht, welches verfügbar war. Nach Neustart öffnete sich nun Photo Booth, ich hatte ca. eine halbe Minute Bild, dann wurde es plötzlich innerhalb von 5-10 Sekunden immer dunkler bis es dann nur noch schwarz war!? Hat die Kamera sich aufgelöst? Was kann das sein, was tun?? :(

    Danke und Grüße Seb
     
  2. faltho

    faltho MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    4
    Registriert seit:
    02.03.2005
    Folgende Programme greifen u.a. auch auf die Kamera zu:

    Skype 2.x, Mirror Widget

    Am Besten checkst Du, ob das die Übeltäter sind
     
  3. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Beiträge:
    6.771
    Zustimmungen:
    28
    Registriert seit:
    09.11.2004
  4. frankyfly

    frankyfly MacUser Mitglied

    Beiträge:
    2.333
    Zustimmungen:
    63
    Registriert seit:
    28.08.2004
    Leuchtet dei grüne LED neben der iSight? ich hatte das gleiche Problem bei meinem G5 iMac, manchmal ging die iSight ohne Probleme, manchmal nicht.

    Ich habe den iMac dann eingeschickt, war wohl ein Hardware-Fehler.
    Nach der Reparatur geht wieder alles ohne Probleme.
     
  5. OnkelB

    OnkelB Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Registriert seit:
    26.10.2006
    System war noch clean, Erstinbetriebnahme, also kein Skype oder Mirror.

    Hab zwischenzeitlich bisschen rum probiert. Funktioniert jetzt wieder, nach alt+apfel+p+r reset. Mal sehen wie lange.

    Grüne Punkt hat immer geleuchtet nach Photo Booth start, nur kein Bild.

    Danke Seb
     
  6. Cadel

    Cadel Banned

    Beiträge:
    9.179
    Zustimmungen:
    438
    Registriert seit:
    23.10.2006
    das war der grund warum mein erster imac mit hardwareschaden direkt nach dem auspacken wieder zurückging.
     
  7. gigimille

    gigimille MacUser Mitglied

    Beiträge:
    121
    Zustimmungen:
    0
    Registriert seit:
    04.09.2006
    Ich hatte auch mal das Problem, dass ich Photo Booth nicht starten konnnte, weil ein anderes Programm auf die Kamera zugegriffen hat. Konnte mir nicht erklären, welches das sein sollte und habe den iMac einfach neu gestartet. Danach war das Problem beseitigt. Manchmal hilft wohl nur der Neustart, obwohl dieser ja eigentlich bei Macs nicht nötig sein soll. :confused: Bin ein frischer Switcher und hatte schon einige Systemaufhänger, v.a. mit iTunes. Liegt wahrscheinlich daran, dass in dem iMac ein Intel-Chip steckt.
     
Die Seite wird geladen...

Diese Seite empfehlen