iSight Cam im iMac 20 Zoll wird nicht erkannt ...

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von amandoOSX, 27.12.2006.

  1. amandoOSX

    amandoOSX Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    26.12.2006
    Hab den Rechner letzte Woche gekauft, ausgepackt, eingeschaltet,
    OSX 10.4.7 Installation wurde eingerichtet, User-Account mit Foto erstellt
    (da ging die Cam noch), gleich alle Updates runtergeladen (aktuelles EFI, OSX 10.4.8), EFI aktualisiert, OSX upgedatet etc. ....

    Nun wird aber komischerweise die iSight-Cam nicht mehr erkannt bzw.
    ist nicht mehr vorhanden. Im System-Profiler taucht sie nicht auf
    und wird auch somit von keinem Programm mehr erkannt (blauer Bildschirm
    bei iMovie HD - Keine Verbindung zur Kamera) und lässt sich auch nicht
    auswählen ! :rolleyes:

    Kann das am EFI Update liegen ? Wie bekomm ich das Ding wieder zum
    laufen.

    Bitte Hilfe !!!
     
  2. Cornholiooo

    Cornholiooo MacUser Mitglied

    Beiträge:
    1.256
    Zustimmungen:
    11
    MacUser seit:
    17.01.2006
    Ich würde (auch wenn es ein bisschen krass klingt) einfach die OSX DVD einwerfen und mit "Archivieren & Installieren" alles überbügeln. Sollte dies nicht geklappt haben, kann man das EFI Update auch rückgängig machen. Dafür gibt es bei Apple eine CD (oder Datei) zum runterladen (glaube ich).
     
  3. Cornholiooo

    Cornholiooo MacUser Mitglied

    Beiträge:
    1.256
    Zustimmungen:
    11
    MacUser seit:
    17.01.2006
  4. amandoOSX

    amandoOSX Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    26.12.2006
    Danke, leider funzt das nicht, da das EFI Update ja erfolgreich installiert
    wurde.

    Gibt es da keine andere Möglichkeit oder ein Tool mit dem man den Rechner
    komplett wieder zurücksetzt ?
     
  5. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Wie wäre es, wenn du mal den HardwareTest von der SystemDVD startest. Ich weiss nicht, ob der auch die iSight testet, aber vielleicht findet er einen Fehler.
    Es ist ein Neugerät und von daher prinzipiell auch möglich, dass wirklich etwas defekt ist.

    Ansonsten würde ich das letzte Combo(!)Update 10.4.8 noch mal installieren.
     
  6. amandoOSX

    amandoOSX Thread Starter MacUser Mitglied

    Beiträge:
    57
    Zustimmungen:
    0
    MacUser seit:
    26.12.2006
    Hab ich schon versucht, da ist alles in Ordnung.
    Das Combo-Update hab ich auch schon drauf.

    Das hab ich jetzt im Web gefunden, wirklich ganz toll ! :(
    Anscheinend hat das Update den USB Controller der Cam zerschossen:

    http://www.macfixit.com/article.php?story=20061211231332862


    Built-in iSight not recognized Some users have reported loss of their built-in iSights after applying the iMac EFI Firmware Update 1.1. In some cases, this issue can be resolved by resetting the SMC (system management controller) using this process:

    1. From the Apple menu, choose Shut Down (or if the computer is not responding, hold the power button until it turns off).
    2. Unplug all cables from the computer, including the power cord and any display cables.
    3. Wait at least 15 seconds.
    4. Plug the power cord back in, making sure the power button is not being pressed at the time. Then reconnect your keyboard and mouse to the computer.
    5. Press the power button on the back to start up your computer.

    Resetting PRAM can solve a variety of issues As mentioned in our coverage of recent EFI Firmware updates issued for other Macs, a number of potentially serious issues apparent after applying this EFI Firmware Update can be resolved by simply resetting PRAM/NVRAM via the following process:

    Shut down your Mac, then start it back up while immediately holding the following keys: Command, Option, P and R. Hold the keys down until the computer restarts and you hear the startup sound for the third time.



    HAT ALLES NIX GEBRACHT ! WAS NUN ???????

    Zum Test hab ich XP installiert mit BootCamp u. den Treibern.
    Im Gerätemanager ist unter USB Controller ein gelbes Ausrufezeichen. Ist das die iCam ????
     
  7. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    MacUser seit:
    29.12.2004
    Entscheidend ist das Combo nochmal(!) aufzuspielen, dabei werden nämlich eine ganze Reihe evtl. defekter Dateien ersetzt.

    Nach deinem Link wird das aber wohl eher nichts bringen.
     
Die Seite wird geladen...

Diese Seite empfehlen