irssi + terminal + tiger

Dieses Thema im Forum "Mac OS X" wurde erstellt von grafiksau, 21.06.2005.

  1. grafiksau

    grafiksau Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    28.03.2005
    hallo,

    seit dem ich auf tiger umgestiegen bin, habe ich ein problem mit irssi im ternimal. es läßt sich nicht mehr starten. ich habe es dann deinstalliert und versucht neu zu installieren aber es kommt folgenede fehlermeldung:

    Code:
    Failed: Can't resolve dependency "perl581-core" for package "irssi-0.8.9-23" (no matching packages/versions found)
     
    Zuletzt bearbeitet: 21.06.2005
  2. SilentCry

    SilentCry Banned

    Beiträge:
    1.402
    Zustimmungen:
    36
    MacUser seit:
    28.04.2005
  3. SilentCry

    SilentCry Banned

    Beiträge:
    1.402
    Zustimmungen:
    36
    MacUser seit:
    28.04.2005
    Was mir grade auffällt ist, dass die macperl Seite von 5.6.1 spricht, Du aber perl581-core zu brauchen scheinst ... kann es sein dass das Programm das Du verwenden willst, zu hohe Dependencies hat?
    Ich finde auf die Schnelle nichts aktuelleres, auf perl.com ist 5.8.7 aktuell.

    Ach... das erinnert mich an die Linuxzeiten... failed dependencies, tagelanges Suchen, oft ohne den geringsten Erfolg... brrr...
     
  4. SilentCry

    SilentCry Banned

    Beiträge:
    1.402
    Zustimmungen:
    36
    MacUser seit:
    28.04.2005
    So, das ist jetzt mein letzter Post, weiss nicht warum ich dachte ich könnte hier helfen, einen Hint habe ich noch gefunden:
    http://blog.gmane.org/gmane.os.apple.fink.beginners/day=20050520
    Zitat: "Perl581 did reinstall (although with Tiger comes version 5.8.6....not sure what to do with that) and, there is a problem ..."

    Offenbar ist ein 5.8.6 Perl mit Tiger und dein irssi Proggi braucht 5.8.1, das würde heissen, das Tiger-Perl ist zu neu...

    Auf der irssi Page (http://www.g1m0.se/macirssi/) steht dann aber:
    "[may 8, 2005] Version 0.7.1 is released. Finally with Tiger support."

    Ergo, vielleicht hast Du eine zu alte irssi Version...?
     
  5. grafiksau

    grafiksau Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    28.03.2005
    erstmal vielen dank für deine hilfe. gut das ich da nen paar hinweise hab, werde ich weiter umsehen.

    danke.
     
Die Seite wird geladen...

Diese Seite empfehlen