Ipod - Zeichen mit Disk und Lupe?!?

Dieses Thema im Forum "Peripherie" wurde erstellt von theattractor, 30.08.2003.

  1. theattractor

    theattractor Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    12.08.2003
    Hallo,

    habe seit kurzem einen Ipod und wollte diesen nun heute an meinen Powermac anschliessen (zum 1. mal). Sobald ich das Teil allerdings per Firewire angestöpselt wird weder Itunes noch sonstirgendwas geöffnet. Stattdessen zeigt der Ipod nur eine Art Disk-Symbol an, über dem eine Lupe kreist, darunter ein Fortschrittsbalken. Wenn dieser (nach ca. 10 min) abgelaufen ist, zeigt der Ipod das Apple logo an, danach kann man auch ins Menü. Aber sobald man ihn vom PC abstöpselt und wieder anstöpselt dasselbe: wieder Lupe und Disk. Was ist das? ist der Ipod kaputt??

    Danke,
    Daniel
     
  2. lemonstre

    lemonstre MacUser Mitglied

    Beiträge:
    1.831
    Zustimmungen:
    92
    MacUser seit:
    12.03.2003
    dein pod will dir mitteilen das er möglicherweise ein problem mit der festplatte hat und diese gerade checkt. wenn am ende eine platte mit einem häckchen erscheint ist alles ok. findet er einen fehler würde ich sagen zurück zum erzeuger und reparieren lassen.

    gruss
    lemonstre
     
  3. Angel

    Angel MacUser Mitglied

    Beiträge:
    7.215
    Zustimmungen:
    236
    MacUser seit:
    30.06.2003
    Wenn er sonst keine Fehlermeldung oder so ausgibt, ist vielleicht das Firewire Kabel defekt und dadurch kann er nicht gleich mit dem Powermac kommunizieren oder so :confused:
     
  4. schnitzel

    schnitzel MacUser Mitglied

    Beiträge:
    26
    Zustimmungen:
    0
    MacUser seit:
    29.08.2003
    lemonstre hat recht...das ist der festplatten check...der geht ein paar minuten und anschliessend is alles wieder okay...
     
Die Seite wird geladen...

Diese Seite empfehlen