iPod Video Problem "ok to disconnect"

Diskutiere mit über: iPod Video Problem "ok to disconnect" im iPod Forum

  1. Daniiel

    Daniiel Thread Starter MacUser Mitglied

    Beiträge:
    475
    Zustimmungen:
    13
    Registriert seit:
    25.09.2006
    Hab ein Problem...

    Wenn ich meinen iPod einschalten will geht er net und ich muss ich zurücksetzen.

    Und das wirkliche Problem ist: Dann steht da " Disk Mode" oben ein großer Hacken und unten steht noch "ok to disconnect"!:(

    Jemand eine Idee was ich tun soll?
     
  2. kdcrulez

    kdcrulez MacUser Mitglied

    Beiträge:
    417
    Zustimmungen:
    0
    Registriert seit:
    25.10.2005
    Bei meinem dauert es machmal etwas und es erscheint dann das Applelogo auf dem Display ohne Beleuchtung so das man es kaum sieht. Manchmal geht er aber auch sofort an. Ist das bei dir vielleicht auch so?
     
  3. Daniiel

    Daniiel Thread Starter MacUser Mitglied

    Beiträge:
    475
    Zustimmungen:
    13
    Registriert seit:
    25.09.2006
    Wie? Check ich net ganz....

    Ich setzte ih zurück Mitte-taste und Play 6 sec dann kommt das Apple logo und dann das beschriebene Problem, wenn der Akku leer ist gehts aber wieder! Nach dem Aufladen!
     
  4. kdcrulez

    kdcrulez MacUser Mitglied

    Beiträge:
    417
    Zustimmungen:
    0
    Registriert seit:
    25.10.2005
    Also bei mir geht er halt manchmal sofort einfach an und manchmal kommt das Applelogo und er braucht 'n bisschen zum starten.
    Zurückgesetzt habe ich ihn noch nie. Dachte vielleicht bei dir kommt das Applelogo und du denkst er startet nicht weil du das vielleicht nicht gesehen hast, dass das Applelogo da erscheint.
    Ich bekomm ihn dann auch nur mit der Menue-Taste an und mit keiner anderen sonst. Wenn er mal nicht will, versuch doch mal nur die Menuetaste zu drücken und guck mal ob dann was passiert.

    Sonst kann ich dir leider auch net weiter helfen :(

    Vielleicht hab ich dein Problem auch falsch verstande :) Du hast geschrieben 'dann geht er net' ... Dachte du meinst damit dass er nicht angeht. Naja, vielleicht weiß ja noch jemand anderes was hilfreicheres
     
  5. Daniiel

    Daniiel Thread Starter MacUser Mitglied

    Beiträge:
    475
    Zustimmungen:
    13
    Registriert seit:
    25.09.2006
    Dann geht er net meinte ich so:

    Das Display ist an und ein großer schwarzer Hacken ist drauf. Und drunter steht "ok to disconnect" aber ich habe nichts angeschlossen!
     
Die Seite wird geladen...
Ähnliche Themen - iPod Video Problem Forum Datum
Staubproblem in ipod Video 5G iPod 19.03.2010
iPod Video // PC Problem iPod 25.11.2008
iPod Video: Problem iPod 02.04.2007
ipod video 80gb absturz problem iPod 11.11.2006
ipod & video problem iPod 12.10.2006

Diese Seite empfehlen

Benutzerdefinierte Suche