IPOD und USB 1.1

Dieses Thema im Forum "iPod" wurde erstellt von primergy, 22.12.2006.

  1. primergy

    primergy Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    28.01.2006
    Hi...

    Ich bekomme zum 24ten ein 8gig nano und habe aber nur USB 1.1 an meinem Notebook. Funktioniert das Syncen dann überhaupt nicht? Funktioniert das Laden ebenfalls nicht? Geht beides aber nur langsamer...

    Ich habe noch einen Standrechner, der das alles kann... aber ich hätts halt lieber auf meinem noti....

    Viele Grüße
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    Hi,

    sollte alles gehen, das konnten alle bisherigen iPods.

    Gruß Th.
     
  3. IlluSioN

    IlluSioN MacUser Mitglied

    Beiträge:
    199
    Zustimmungen:
    2
    MacUser seit:
    07.10.2006
    Es funktioniert, ich sitze grad an einem alten Rechner und musste hier auch meinen Ipod nano 2gen. einrichten, es ist zwar grauenhaft langsam, aber es geht..
     
  4. k_munic

    k_munic MacUser Mitglied

    Beiträge:
    8.928
    Zustimmungen:
    1.101
    MacUser seit:
    23.07.2006
    Musik übertragen geht einwandfrei (hier: Cube>> nano), .. mir wurde aber gesagt, usb1 hätte nicht "genug Saft" zum Laden.. hatte mir deshalb ein - potthässliches - usb-Ladeteil bei conrad für 10€ gekauft.. ganz praktisch bei längeren Reisen, lädt aber löscht nicht ...
     
  5. Easy87

    Easy87 MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    MacUser seit:
    29.11.2006
    echt jez? :eek:
    is das schlecht für den nano? :confused:
     
  6. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    11.638
    Medien:
    10
    Zustimmungen:
    1.422
    MacUser seit:
    24.05.2003
    ....Unfug, sicher wird der iPod an USB 1.1 auch geladen. :rolleyes:
     
  7. k_munic hat schon recht: wenn der iPod direkt am Mac hängt, reicht der Ladestrom, hängt er an einem passiven Hub, z. B. der Tastatur, reicht er nicht. Dann bleibt nur der zitierte aktive Hub mit eigener Stromversorgung.

    Aber das Synchronisieren geht elend langsam…
     
  8. Easy87

    Easy87 MacUser Mitglied

    Beiträge:
    140
    Zustimmungen:
    0
    MacUser seit:
    29.11.2006
    könnte doich höchsten länger dauern als an einem 2.0, oder? wobei meiner genauso schnell voll war, wie es die ipod beschreibung verspricht.

    @miguel_alemania: ipod nano 2. gen muss doch ohnehin direkt am mac (oder pc) hängen
     
  9. padlock962

    padlock962 MacUser Mitglied

    Beiträge:
    716
    Zustimmungen:
    16
    MacUser seit:
    01.04.2006
    Unsinn! Usb 1.1 läuft perfekt (hier PM G4 400). Es geht einfach alles sehr laaaangsam... :D
     
  10. primergy

    primergy Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    28.01.2006
    Hi Leute...

    Ich weiß, dass USB 2.0 400MBit im Gegensatz zu USB 1.1 (so 37 Mbit!?!?... aber ihr könnt mich hier gerne wiederlegen) Ich denke, dass die höhere Transferrate auch mit mehr Saft daher kommt. Sprich, wenn ich die Frequenz erhöhe vermutlich auch die Energie (P = U * I).

    Deswegen geht Laden und Musik-Laden halt bei 1.1 langsamer. Eigentlich ist es prinzipiell wenn man von 1.1 einfach nur Saft zieht. Das erhöht bei alten Mainboards die Temperatur. Sollte definitiv kein Dauerzustand sein... sag ich als Ingenieur. Aber solange ich ab und zu was hin und her schieben kann ... passt das.

    Viele Grüße
     

Diese Seite empfehlen