iPod spielt einen Titel nicht, iTunes tut's aber

Dieses Thema im Forum "iPod" wurde erstellt von Frankieboy, 14.12.2004.

  1. Frankieboy

    Frankieboy Thread Starter MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    1
    MacUser seit:
    15.11.2002
    Komisch: Mein iPod überspringt einen Titel in seiner Bibliothek einfach, ohne ihn zu spielen. Mit iTunes und derselben Bibliothek (die zur Sychronisierung dient) klappt es aber. Auf dem iPod wird der Titel kurz angezeigt, aber nach einem kurzen Moment geht's dann mit dem nächsten Titel weiter. Kann sich das jemand erklären? Und gibt's irgendwelche Tipps, wie man das beheben könnte? Vielen Dank schon jetzt an alle hilfreichen Macianer.
     
  2. NetNic

    NetNic MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Hast du den Titel im Shop gekauft oder selbst gerippt?
     
  3. Frankieboy

    Frankieboy Thread Starter MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    1
    MacUser seit:
    15.11.2002
    Selbst gerippt, wie das ganze Album auch. Album hat keinen Kopierschutz, jedenfalls nicht vermerkt.
     
  4. Rakor

    Rakor MacUser Mitglied

    Beiträge:
    2.785
    Zustimmungen:
    3
    MacUser seit:
    05.11.2003
    Um was für eine Art von Datei handelt es sich? (Format) Oggs z.B. kann der iPod nicht abspielen da er den Codec nicht unterstützt. Evtl ist die Datei in einem Format das der iPod nicht kann (mono oder sonst was)
     
  5. NetNic

    NetNic MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Mmmh, das ist aber echt mal komisch, wenn das gesamte restliche Album geht, nur der eine nicht.

    Wäre es ein einzelner Titel gewesen, hätte ich evtl. getippt, dass du irgendeine Einstellung drinnen hattest, mit der der iPod nicht klar kommt.
    Zum Beispiel alle Einstellungen, die hiermit nicht übereinstimmen:
    Aber daran kann es ja nicht liegen, wenn die restlichen Lieder des Albums ohne Probleme laufen.

    Hast du mal versucht, das eine Lied nochmal neu zu rippen?
    Vielleicht ist beim rippen irgendwas schief gelaufen.
     
  6. Magicq99

    Magicq99 MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    273
    MacUser seit:
    18.05.2003
    Ich hatte das Problem auch einmal bei einem Lied einer CD. Diese CD hatte ich aber nicht mit iTunes gerippt.

    Wenn Du die CD mit iTunes neu importierst dürfte das Problem behoben sein, so war es zumindest bei mir.
     
  7. Frankieboy

    Frankieboy Thread Starter MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    1
    MacUser seit:
    15.11.2002
    Also es ist eine AAC-Datei, 192 kBit/s. - und über iTunes spielt sie problemlos. Das einzig auffällige ist, dass der erste Titel genauso lang ist wie der zweite des Albums, jeweils 4,27 Sekunden. Aber das kann ja eigentlich nichts ausmachen ... ich habe den Titel mittlerweile auch schon mal aus der Bibliothek rausgelöscht und wieder neu hinzugefügt, das hat aber nichts geändert. Jetzt werde ich das Album nochmal neu rippen - und dann melde ich mich morgen wieder dazu.
     
  8. NetNic

    NetNic MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    Aber sollte es nicht reichen, wenn du nur das eine Lied neu rippst?
    Das spart Zeit! ;)
     
  9. Frankieboy

    Frankieboy Thread Starter MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    1
    MacUser seit:
    15.11.2002
    Ja, natürlich, so werde ich's machen. Und natürlich sind die beiden Titel nicht jeweils 4,27 Sekunden, sondern 4,27 Minuten lang. Bis morgen!
     
  10. Frankieboy

    Frankieboy Thread Starter MacUser Mitglied

    Beiträge:
    464
    Zustimmungen:
    1
    MacUser seit:
    15.11.2002
    Und tatsächlich: Neu gerippt, Problem beseitigt. Trotzdem irgendwie seltsam ... aber da machen wir uns jetzt keine weiteren Gedanken drum! - Gruß, Frank
     
Die Seite wird geladen...
Ähnliche Themen - iPod spielt einen
  1. pensch75
    Antworten:
    0
    Aufrufe:
    995
  2. winzumac
    Antworten:
    4
    Aufrufe:
    1.600
  3. winzumac
    Antworten:
    7
    Aufrufe:
    5.234
  4. Tele
    Antworten:
    1
    Aufrufe:
    668
  5. eschte
    Antworten:
    10
    Aufrufe:
    1.265