iPod Shuffle wird nicht mehr erkannt

Dieses Thema im Forum "iPod" wurde erstellt von me-myself-and-i, 12.11.2005.

  1. me-myself-and-i

    me-myself-and-i Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    2
    MacUser seit:
    24.08.2005
    Hallo allerseits
    Habe mir vor 2 Wochen den iPod Shuffle 1GB geholt. Anfänglich lief alles super. Konnte ihn von meinem iMac G5 Tiger mit Sound bestücken. Nun habe ich ihn mal in der Schule (Windows XP) angeschlossen und habe im iTunes versehentlich auf Ja geklickt, also so, dass er ab nun an diesem Rechner verwaltet wird. Meine Musik war dann natürlich weg, was aber auch nicht weiter schlimm ist. Als ich ihn gestern Abend wieder an meinen Mac anschliessen wollte, beginnt er sich ohne Probleme aufzuladen, das einte Album, welches vom Windowsrechner her drauf ist kann ich wunderbar abspielen, allerdings wird er nicht mehr via iTunes , geschweige dann über iPod Softwareaktualisierer oder im Systemprofiler erkannt.
    Wenn ich den iPod anschalte und in einen USB Hispeed Port anschliesse, beginnt die AnzeigeLED, also diese oberhalb der Bedienung wie verrückt grün zu blinken.
    Kann mir vielleicht jemand einen Tip geben? Hat vielleicht jemand auch schon solche Probleme gehabt? Über eine Antwort würde ich mich sehr freuen.
    Danke und Gruss; Stif-Meister
     
  2. celsius

    celsius MacUser Mitglied

    Beiträge:
    4.102
    Zustimmungen:
    3
    MacUser seit:
    11.01.2003
    da bleibt dir nur ein umtausch bei apple zu beantragen!
    hatte das selbe problem..
     
  3. me-myself-and-i

    me-myself-and-i Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    2
    MacUser seit:
    24.08.2005
    Hallo
    Konnte ihn soeben problemlos umtauschen...
    Thx and have a nice weekend
     
Die Seite wird geladen...