iPod photo - wird nicht erkannt

Diskutiere mit über: iPod photo - wird nicht erkannt im iPod Forum

  1. christiankamp

    christiankamp Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    27.10.2003
    kurze frage:

    itunes erkennt den ipod photo nicht; der ipod mini wird erkannt; muss ich für den ipod photo extra software installieren?

    danke
    chris
     
  2. el_schinkone

    el_schinkone MacUser Mitglied

    Beiträge:
    437
    Zustimmungen:
    0
    Registriert seit:
    09.09.2004
    Nee die Pics laden sich wenn auch über itunes habe aber noch nicht 2 Ipods an itunes gehangen daran wird wenn der Fehler liegen!! haste es mal an nem anderen Rechner probiert wo noch keiner der beiden ipods dran war?!?!
     
  3. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Es sollte die aktuelle iTunes Version sein (4.7.1)
    Ausserdem gibt es mindestanforderungen für das System: 10.2.8 oder 10.3.4 und später! (Für USB2 muss es mindestens 10.3.4 sein)

    Sonst hilft vielleicht ein Reset des iPods oder mal den Software Updater für den iPod starten.
     
  4. quack

    quack MacUser Mitglied

    Beiträge:
    6.346
    Zustimmungen:
    141
    Registriert seit:
    29.12.2004
    Hab an meinem Rechner nen iPod photo 30GB und gelegentlich einen iPod2G hängen. Keine Probleme mit bisher gehabt. Es sollte also auch mit mehrern iPods gehen.
     
  5. tdaiber

    tdaiber MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Registriert seit:
    22.03.2005
    Hallo,

    ich kann problemlos zwischen einem ipod photo und einem U2 wechseln (Windows PCs, aktuelles itunes). Werden beide erkannt und angezeigt. Hast du den photo ganz neu und muss der erst noch eingerichtet werden? Das habe ich nämlich an verschieden (Windows) PCs gemacht.

    HTH
    Torsten
     
  6. el_schinkone

    el_schinkone MacUser Mitglied

    Beiträge:
    437
    Zustimmungen:
    0
    Registriert seit:
    09.09.2004
    @quack gut zuwissen!! Man sollte aber auch noch bedenken das es besser ist die Kiste auf nen Windoof Rechner als Erstinstallation anzuschliessen!! Damit der wenigstens Fat 32 Formatted ist!
     
  7. christiankamp

    christiankamp Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    27.10.2003
    hi,

    den aktuellen ipod updater habe ich schon installiert, system ist auch aktuelle (10.3.7), itune ist ebenfalls aktuell.

    ist ein ipod photo aus den usa; kanns daran liegen?
     
  8. el_schinkone

    el_schinkone MacUser Mitglied

    Beiträge:
    437
    Zustimmungen:
    0
    Registriert seit:
    09.09.2004
    Nee denke ich nicht!! Wie gesagt schonmal neu gestartet die kiste!??!?!
     
  9. christiankamp

    christiankamp Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Registriert seit:
    27.10.2003
    neustart bringt auch nichts - werde es mal an anderem rechern probieren...
     
  10. el_schinkone

    el_schinkone MacUser Mitglied

    Beiträge:
    437
    Zustimmungen:
    0
    Registriert seit:
    09.09.2004
    ok sonst deinstalliert Itunes ma!!
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche