iPod nano 2GB silber GEHT NICHT MEHR AUS!?

Diskutiere mit über: iPod nano 2GB silber GEHT NICHT MEHR AUS!? im iPod Forum

  1. Bill Aucoin

    Bill Aucoin Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    18.11.2003
    Hallo zusammen!

    Vorgestern hat sich unser Filius einen ganz neuen iPod nano 2GB in Silber von seinem hart ersparten Taschengeld gekauft.

    Gestern plötzlich fror das Teil während des Musikquizzes einfach ein.

    Nix geht mehr - keine Taste macht mehr was - die Beleuchtung und das Display sind an - Musik läuft nicht - Nix...

    Man kann überhaupt nichts mehr machen. Am Rechner wird der iPod auch nicht mehr erkannt. Kein Zugriff!
    Hat das hier schon mal jemand gesehen? Heute morgen stand in der Zeitung Apple habe iPods der neuesten Generation mit einem Virus ausgeliefert - kann das das Problem sein?

    Vielen Dank schon mal für Eure Auskunft!
     
  2. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    Registriert seit:
    28.02.2006
    Hi,
    der Virus wird nur "transportiert" und ist weder für den iPod noch den Mac von Interesse. Das kann's also nicht sein. Hast du schon mal ein Reset versucht? Mittelknopf + Menuknopf so lange drücken, bis das Apple Logo erscheint? Bist du sicher, dass der "Hold"-Schalter nicht aktiviert ist? Dann geht nämlich gar nichts mit dem Scrollrad.
    LG
     
    Zuletzt bearbeitet: 19.10.2006
  3. klein Thommy

    klein Thommy MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    09.10.2006
    Gleichen Vorfall hatte mein iPod auch schon einmal...wohl etwas zuviel gespielt -> Reset gemacht wie von moranibus beschrieben und gut wars ;)
     
  4. Vincent007

    Vincent007 MacUser Mitglied

    Beiträge:
    806
    Zustimmungen:
    31
    Registriert seit:
    02.07.2005
    ein reset hilft da meistens. hat er sich einfach aufgehängt.

    wie schon beschrieben, einfach mittelknopf und menuknopf für ca. 5 sekunden gedrückt halten und alles sollte wieder laufen, dann macht er nen neustart. manchmal muss man davor noch ein paar mal die hold fkt. aktivieren und dann ohne hold natürlich, die beiden knöpfe drücken.

    mfg
     
  5. Bill Aucoin

    Bill Aucoin Thread Starter MacUser Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Registriert seit:
    18.11.2003
    Vielen Dank für den Hinweis! Manchmal sind es ja die einfachsten Dinge die den Hausfrieden wieder herstellen können:)
    Vielleicht sollte man ja auch ab und zu mal nur die Bedienungsanleitung lesen...sorry, daß ich euch bemühen mußte.

    Jetzt geht alles wieder einwandfrei.

    Kommt das eigentlich sehr oft vor, daß der iPod einfach so "einfriert"?
     
  6. demogod

    demogod MacUser Mitglied

    Beiträge:
    234
    Zustimmungen:
    0
    Registriert seit:
    21.05.2005
    ist mir auch schon ein paarmal passiert wegen runterfallen und so.
    wenn die lösungen da oben nicht helfen hilft nur abwarten und tee trinken.
     
  7. Donut83

    Donut83 MacUser Mitglied

    Beiträge:
    124
    Zustimmungen:
    2
    Registriert seit:
    19.07.2006
    Mein iPod Nano 2 GB 1.Gen. lässt sich desöfteren mal nicht anschalten und da muss dann auch der Reset gemacht werden.

    Ist aber auch immer nur, wenn ich den längere Zeit nicht benutzt habe und nicht HOLD eingeschaltet habe. Wieso ist das eigentlich so? Das ist auch nicht vom Akkustand abhängig.

    Vielleicht hat der Pod "Angst", dass der unbemerkt angeschaltet wird? Häh?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche