iPod: Musik wird teilweise nicht bis zum Schluß gespielt!

Dieses Thema im Forum "iPod" wurde erstellt von freeek!, 27.12.2005.

  1. freeek!

    freeek! Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    0
    MacUser seit:
    10.11.2002
    Hola zusammen!

    Seid einiger Zeit ist mir was an unseren iPods (iPod 3G 15GB, iPod mini 1G 4GB) aufgefallen.

    Einige Titel werden nicht bis zum Ende durchgespielt (auf beiden iPods gleich) - also diese Titel enden abruppt ein paar Sekunden vor Ende - sind übrigens beides Titel aus dem iTMS. Wenn ich den Titel in iTunes höre wird er ganz normal bis zu Ende gespielt.

    Woran kann das liegen?! Jemand eine Idee?
    Die iPod Software habe ich schon mal neu aufgespielt ...
     
  2. Tobi2000

    Tobi2000 MacUser Mitglied

    Beiträge:
    2.089
    Zustimmungen:
    30
    MacUser seit:
    30.12.2004
    hmmm...
    wenn beide ipods seit einiger zeit dieselben symptome bei denselben liedern zeigen, würd ich sagen es liegt an den liedern.
     
  3. freeek!

    freeek! Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    0
    MacUser seit:
    10.11.2002
  4. Tobi2000

    Tobi2000 MacUser Mitglied

    Beiträge:
    2.089
    Zustimmungen:
    30
    MacUser seit:
    30.12.2004
    okay...weil du geschrieben hast du hast bei beiden ipods die software neu aufgespielt. deswegen dachte ich, du vermutest es liegt an den ipods.

    neu laden würd ich auf jeden fall als erstes probieren. falls es dann nicht klappt würd ich mal bei apple anfragen, gab ja schon einige fälle wo itms-tracks nicht einwandfrei abspielbar waren, bisher war davon allerdings meistens der shuffle betroffen.
     
  5. Apple-Master

    Apple-Master MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    20.11.2005
    mann leute, es gibt eine einstellung dafür auf dem ipod!!!!!!
     
  6. freeek!

    freeek! Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    0
    MacUser seit:
    10.11.2002
    Hola Apple-Master!

    Vielen Dank für die Antwort - wie heist die Option denn?! Hast du dazu mehr Infromationen, ausser das es sie geben soll.
    Muss ja so ähnlich lauten wie: "Alle Titel bis zum Schluß spielen"

    Bin gespannt ...


    @Tobi23:
    Ja, das mit der Software habe ich mal ausprobiert um Fehlerquellen auszuschließen und hab es eigentlich erwähnt falls jemand ebenfalls die Idee hat :)
     
  7. Apple-Master

    Apple-Master MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    20.11.2005
    ohh, dann hab ich mir das eingebildet, aber in itunes kann man es einstellen, bei wiedergabe, das müsste sich auch auf den ipod übertragen
     
  8. freeek!

    freeek! Thread Starter MacUser Mitglied

    Beiträge:
    614
    Zustimmungen:
    0
    MacUser seit:
    10.11.2002
    Hola!

    Tja, auch in iTunes kann man da nix Einstellen - man kann wohl pro Titel die Länge def. aber nicht generell.

    Naja, evtl. hat ja noch jemand eine Idee!
     
  9. Apple-Master

    Apple-Master MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    20.11.2005
    hast du es schon versucht, nein

    versuchs doch, du hast doch gesagt das das lied nicht ganz abgespielt wird, oder, spielt dein ipod gleichdanach ein anderes lied?????
     
  10. Trey

    Trey MacUser Mitglied

    Beiträge:
    2.433
    Zustimmungen:
    88
    MacUser seit:
    24.03.2004
    So ein verhalten hatte ich mal bei meinem alten MP3 Player, damals lag es daran das die Dateien fehlerhaft kodiert waren.
    Gut möglich das die Dateien fehlerhaft sind, entweder war das schon so oder es ist beim herunterladen passiert. Schreib doch mal an den Apple Support.
     
Die Seite wird geladen...
Ähnliche Themen - iPod Musik wird
  1. Fredi49
    Antworten:
    1
    Aufrufe:
    1.032
  2. Kaddi
    Antworten:
    1
    Aufrufe:
    1.085
  3. zackenbad
    Antworten:
    2
    Aufrufe:
    811
  4. Banker
    Antworten:
    1
    Aufrufe:
    1.332

Diese Seite empfehlen