iPod Mini Problem....

Diskutiere mit über: iPod Mini Problem.... im iPod Forum

  1. soliver96

    soliver96 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    03.06.2005
    Hallo,
    ich bin ein ziemliches Greenhorn in Sachen iPod; trotzdem habe ich mir einen einen iPod Mini gekauft. Nach dem Auspacken gegann allerdings schon das erste Problem: Ich habe den iPod mittels Firewire Kabel und Power-Adapter aufgeladen....so ca. 3 Std + 45 min. Danach habe ich ihn eingeschaltet....und bin auch im Hauptmenü gelandet. Allerdings ließen sich die Untermenüs nicht einfach spielend leicht durchlaufen/klicken wie es wohl sein sollte; ich gelangte in die Untermenüs nur mit erheblicher Zeit....sozusagen delayed Time...wenn man häufiger klickte passierte teils 10 sekunden nichts...und dann waren zwei,drei oder mehr Menüpunkte übersprungen. Ich weiss echt nicht mehr weiter....kann das vielleicht an einem ungenügend aufgeladenem Akku liegen?
    Hoffentlich weiss jemand Rat der vielleicht das gleiche Problem hatte.
    Vielen Dank im Vorraus.
    Oliver
     
  2. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    Registriert seit:
    16.04.2005
    Ich nehme mal an, dass Du noch gar nichts daran gemacht hast, also Musik aufspielen oder so. Was zeigt denn der Akku an? Ist er voll?

    Hast Du einen mac oder Windows? Hast Du das FW-Kabel separat bestellt oder war das dabei? Würde mich wundern, bei meinem ipod mini war nämlich nur ein USB-Kabel dabei und auch kein externes Ladegerät.

    Hast Du den ipod schon mal an Deinem Rechner angeschlossen? Wird er erkannt? Ich brauche einige Infos mehr, um was dazu sagen zu können.
     
  3. soliver96

    soliver96 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    03.06.2005
    Hi,
    ich hatte noch gar keine Musik draufgespielt. Das Firewire Kabel und der Ladeadapter war dabei....das Gerät habe ich mir aus USA mitbringen lassen. Am PC hatte ich den iPod noch gar nicht dran...ich wollte erst mal die Grundeinstellungen vornehmen...hat aber wie schon erwähnt kleinere :rolleyes: Probleme gegeben. Mein PC hat Windows XP drauf.

    Bin gerade Heim gekommen und habe das Gerät nochmal zum Laden angeschlossen.....obwohl er mir beim ersten Aufladen im Display gezeigt hat das der Akku aufgeladen ist läd er jetzt seit 30 Minuten fleissig erneut!????
    MERKWÜRDIG
     
  4. Brougy

    Brougy MacUser Mitglied

    Beiträge:
    325
    Zustimmungen:
    10
    Registriert seit:
    28.05.2005
    Das ist bei allen elektronischen Geräte so, dass sie erneut einen Ladevorgang starten, auch, wenn du sie erst vor einer halben Stunde vollgeladen vom Netz gezogen hast.

    Gruß
     
  5. soliver96

    soliver96 Thread Starter MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Registriert seit:
    03.06.2005
    Mag sein. Aber bei jetzt voll aufgeladenem Akku ist das von mir beschriebene Probleme kein Stück kleiner.Wenn ich die Menüs mit dem Auswahlknopf anwähle komme ich promt in das nächste Menü; allerdings funktioniert das Scrollen innerhalb des Untermenüs (von oben nach unten) nur mit erheblicher Verzögerung. Dann habe ich das Teil mal an den PC angeschlossen...Meldung af dem iPod Display...nicht trennen???!!!
    Habe ein Reset versucht...geht auch nicht....ich beginne Apple nach 24 Std. zu hassen......HIILLFEE
     
Die Seite wird geladen...
Ähnliche Themen - iPod Mini Problem Forum Datum
iPod Mini: Problem mit Kalender nach Winterzeit-Umstellung iPod 06.11.2005
iPod Mini Aktualisierung Problem iPod 08.09.2005
Problem mit iPod-Mini - need help iPod 26.03.2005
Problem mi'm iPod mini Dock iPod 27.01.2005
ipod mini problem !!! HILFE iPod 19.01.2005

Diese Seite empfehlen

Benutzerdefinierte Suche