iPOD 5G (Video) mit FAT32 langsamer? (unter MacOs X)

Dieses Thema im Forum "iPod" wurde erstellt von neodoc, 08.11.2005.

  1. neodoc

    neodoc Thread Starter MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    MacUser seit:
    25.01.2005
    Hallo,

    mir ist da die letzen Tage mit meinem iPod 5G (Video, 60GB) etwas eigenartiges aufgefallen:

    Ich habe das Gerät wegen der größeren Kompatibilität mit FAT32 formatiert – obwohl ich das Gerät an meinem Mac nutze.

    Meine Audio Bibliothek besteht aus ca. 4.000 Songs (alles MP3 mit 160 oder 192kbit) – dazu kommt noch mal ca. 2Gig an Videos und ca. 6.000 Fotos.

    Jetzt das komische – lass ich den iPod mit Fat32 komplett syncronisieren (was schon eine ganze Weile dauert – ca. 1/3 langsamer als mit HFS+ [„Mac iPod“]) dann kann folgendes vorkommen:
    - Man startet eine Playlist, der iPod tut so als würde er die Lider in den Cache laden spielt aber nichts ab sondern springt sofort zum nächsten Song. Das Spielchen wiederholt sich dann bis dann irgendein Lied gespielt wird oder man auf „Pause“ - „Play“ drückt. Anschließend spielt die Playliste ganz normal.
    - Bei einem Titelwechsel kann es vorkommen dass das Lied nach ca. 1-4 Sekunden einfach mal stockt, sieht so aus als würde das die Grafik (das Cover Bild des Albums geladen) verursachen wenn diese geladen wird. Ist schon lästig wenn man da Aussetzer drin hat.

    Das komisch ist jetzt, wenn ich nur ein paar Playlisten übertrage und keine Fotos (also nur wenige Daten auf dem iPod) funktioniert alles wunderbar.

    „Formatiere“ ich den iPOD im Mac Format (HFS+) läuft alles wunderbar und viel schneller: Titel, Videos und Fotos werden viel schneller geladen, keine Aussetzer beim Aufrufen von Titeln, keine „Verrückten“ Playlisten etc.

    Hat das hier schon jemand mal ausprobiert bzw. auch so was gehabt?
     
Die Seite wird geladen...

Diese Seite empfehlen