iPod 4G: es ist traurig ...

Dieses Thema im Forum "iPod" wurde erstellt von stadtkind, 06.01.2005.

  1. stadtkind

    stadtkind Thread Starter MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    MacUser seit:
    06.10.2003
    Kann auch sein, ich hab etwas nicht kapiert, doch lest selbst:

    1) Mein 4G iPod "vergisst" beim/nach dem Laden alle Einstellungen - andere haben ebenfalls dieses Problem (hier im Forum gelesen). Leider scheint es auch keine Lösung dafür zu geben ... :(

    2) Praktisch düse ich fast ausschliesslich mit meinem iPod im Auto herum. Nach einer Tour drücke ich i. A. Pause (dann stellt er sich von selbst ab) und wenn ich wieder starte, 2x Play. So macht er immer an der gleichen Stelle der Wiedergabeliste weiter. Doch, oh weh, manchmal erscheint beim Start der Apfel, es dauert 1 min zum hochfahren und alle Einstellungen inkl. Pos. Wiedergabeliste sind ebenfalls dahin. Ist er abgestürzt, wenn ja, warum?

    3) Und mein iPod stürzt ab und zu ab. Mitten im Hören (z. B. im Zug), ohne/mit Fernbedienung. Danach Neustart, Apfel 1 min. anstieren, Einstellungen futsch. Stürzt bei anderen der iPod auch ab?

    Ich habe die neueste Software drauf und behandle ihn auch sonst nicht schlecht. Mache ich trotzdem was falsch, sollte ich beim Händler antreten, was meint ihr?

    Danke für euer Mitgefühl. :)
     
  2. saki

    saki MacUser Mitglied

    Beiträge:
    335
    Zustimmungen:
    2
    MacUser seit:
    10.09.2004
    Hi,

    1) Was genau meinst Du mit "allen Einstellungen"??

    2) Wenn Du Pause drückst ist der Pod noch nicht richtig aus - es handelt es sich um einen Standby-Modus. Wenn es etwas länger dauert scheint der iPod sich irgendwann komplett abzuschalten - dann erscheint beim Neustart der Apfel. Wie lange es dauert und ob es andere Randbedingungen gibt kann ich nicht sagen, da ich noch nie in die Anleitung geschaut habe :)

    3) Nein, definitiv bisher noch nicht - in dem halbenJahr den ich meinen habe jedenfalls noch nicht.

    Gruß
    Sascha
     
  3. Tobi2000

    Tobi2000 MacUser Mitglied

    Beiträge:
    2.089
    Zustimmungen:
    30
    MacUser seit:
    30.12.2004
    1. was ich hier so bisher gelesen hab, ist das ein firmwareproblem, das haben einige hier. bei mir ist es teilweise auch so, dass er z.b. das klickgeräusch beim durch die menüs scrollen von selbst wieder aktiviert, aber mehr eigentlich nicht. das ist die einzige einstellung.


    2. dass er sich komplett abschaltet passiert soweit ich weiß nach 24std ohne benutzung, aber sicher bin ich mir nicht. aber auf keinen fall innerhalb von weniger stunden. also wenn du deinen ipod mittags anhattest, dann abends wieder anschaltest und das apfellogo kommt, ist das nicht normal.

    3. abstürze hatte ich bisher auch keine.

    ich würd dir raten, ihn zu apple schicken.
    das hab ich auch gemacht, und zwar wegen wesentlich kleinerer macken als dein ipod sie hat.
    die scheinen sehr kulant zu sein, am nächsten tag steht einer von ups vor der tür mit einer leeren schachtel, und nimmt deinen ipod mit. und nach spätestens 2 wochen bekommt man anscheinend meistens direkt einen neuen. dabei laufen alle lieferungen per ups express, d.h. sind am nächsten tag da.
    muss natürlich erstmal abwarten wie das bei mir läuft, aber ich hab vorgestern bei apple angerufen, gestern wurde mein ipod abgeholt, und heute morgen ist er laut ups tracking bei apple angekommen. geht schon recht fix alles.
     
  4. Lynhirr

    Lynhirr Gast

    Zu 1) Das Problem kenne ich bei meinem G3 iPod nicht

    Zu 2) Der iPod schaltet sich nach ein paar Minuten Nichtbenutzung in Standby, und erst nach über einem Tag Nichtbenutzung ganz ab. Er dann und nur dann erscheint der Apfel beim Einschalten.

    zu 3) Einen Absturz hatte ich seit Sommer 2003 nicht und ich nutze den iPod täglich.

    Fazit: Gib den iPod zurück, er ist nicht in Ordnung!
     
  5. stadtkind

    stadtkind Thread Starter MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    MacUser seit:
    06.10.2003
    Traurig, aber wohl nicht zu vermeiden .... :(

    Danke an alle.
     
  6. stadtkind

    stadtkind Thread Starter MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    MacUser seit:
    06.10.2003
    Andere Einstellungen sind z. B. Beleuchtung und Hauptmenü, andere habe ich nie/selten geändert.
     
  7. mausmaler

    mausmaler MacUser Mitglied

    Beiträge:
    28
    Zustimmungen:
    0
    MacUser seit:
    27.03.2003
    Das Problem mit dem plötzlich abstürzenden iPod G4 hatte ich auch, dann wurden wahllos Titel nicht abgespielt. Nach einem An/Aus ging es dann doch .... und schließlich hing er sich so auf, das nix mehr ging (auch kein Reset). Hab dann bei Apple angerufen, die haben den per UPS abgeholt und irgendwas gemacht. Jetzt <schnellaufholzgeklopft> läuft er wie eine Biene ....
     
  8. urf

    urf MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    0
    MacUser seit:
    13.09.2004
    habe meinen iPod seit einem Jahr (3. Generation)

    1) Einstellungen gingen mir nur verlohren, als ich dummerweise meinen iPod an meine Geschäfts-Dose gehängt habe... Formatierung des iPod's :rolleyes:

    2) erst nach längerem Nichtgebrauch wird ein Apfel angezeigt... Stresst mich in keiner Weise....

    3) am ersten Tag hat er sich aufgehängt, da ich nicht warten konnte, in vom Mac zu trennen! Seither läuft er und läuft und läuft.... und ich brauch ihn täglich

    Frank
     
  9. re_ality

    re_ality MacUser Mitglied

    Beiträge:
    520
    Zustimmungen:
    0
    MacUser seit:
    10.03.2003

    "Traurig" würde ich das nicht nennen, höchstens ärgerlich. Aber sollte doch von Apple einfach zu reparieren sein.
     
  10. NetNic

    NetNic MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    MacUser seit:
    02.12.2004
    mmmh, ich hab meinen seit Weihnachten und auch schon ein paar mal aufgeladen - die Probleme mit dem Vergessen und so weiter habe ich (bis jetzt) nicht.
     
Die Seite wird geladen...

Diese Seite empfehlen