iPod (4. Gen. 20 GB) defekt?

Diskutiere mit über: iPod (4. Gen. 20 GB) defekt? im iPod Forum

  1. switcher82

    switcher82 Thread Starter MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    Hallo Leute,

    ich bin ganz verzweifelt: Mein iPod lässt sich nicht mehr einschalten :( . Ich wollte ihn vorhin anschließen da kam das "LowBattery"-Symbol, da dachte ich, gut hängste ihn erstmal ans Netzteil, und seit dem geht er gar nicht mehr. Das Display zeigt nichts mehr an, dann habe ich ihn mal ans Ohr gehalten, die Festplatte surrt (kein klacken) aber nichs passiert, ich hab ihn schon versucht zu reseten und erneut versucht, ihn ans System anzuschließen (FW und USB) , aber nichts passiert, hat jemand ne idee, oder muss ich ihn beerdigen? Vielen Dank schon mal.
     
  2. Gray

    Gray MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    wie lange hast du ihn aufgeladen? Wenn der Akku mal GANZ leer ist brauchts ne Weile bis wieder was geht...
     
  3. switcher82

    switcher82 Thread Starter MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    nun ja der hängt jetzt ne Stunde am Netzteil, und keine Anzeige.
     
  4. Gray

    Gray MacUser Mitglied

    Beiträge:
    2.321
    Zustimmungen:
    5
    Registriert seit:
    09.06.2005
    hmm, dann müsste er eigentlich schon längst wieder gehen...

    sorry weiß leider auch nicht mehr dazu.:hum:
     
  5. switcher82

    switcher82 Thread Starter MacUser Mitglied

    Beiträge:
    132
    Zustimmungen:
    0
    Registriert seit:
    08.01.2004
    immerhin, wird er warm, wer weiß, ich lass ihn mal noch ne weile drann.
     
  6. foofi

    foofi MacUser Mitglied

    Beiträge:
    66
    Zustimmungen:
    0
    Registriert seit:
    18.11.2006
    läuft es jetzt wieder?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche