iPhoto5 nimmt mit USM geschärfte Bilder nicht!!!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von mac, 30.01.2005.

  1. mac

    mac Thread Starter MacUser Mitglied

    Beiträge:
    698
    Zustimmungen:
    3
    MacUser seit:
    16.08.2003
    Morgen ,
    nachdem ich RAW Bilder sowie auch JPG Bilder mit Programmen wie
    Nikon Capture und auch Photoshop7 bearbeitet habe(Ebenentechnik und
    "normal")und sie dann in iPhoto5 gezogen habe,musste ich leider feststellen,dass egal wie ich die Photos bearbeite werden sie unbearbeitet
    dargestellt. Ganz seltsames Phänomen habe ich festgestellt,erst wenn ich mit dem Cursor in iPhoto5 über das Photo ein wenig hin und her bewege
    erscheint plötzlich das bearbeitete Bild und verschwindet dann wieder.
    Was soll ich tun ?????
    Gruss Mac
     
  2. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.405
    Zustimmungen:
    65
    MacUser seit:
    29.10.2004
    in welchem format hattest du die bilder abgespeichert? mit ebenen?
    wenn ja, dann reduziere sie zuerst auf eine ebene.

    gruss
     
  3. ichatlisboa

    ichatlisboa MacUser Mitglied

    Beiträge:
    149
    Zustimmungen:
    3
    MacUser seit:
    29.12.2004
    bekomme mein ilife5 am Montag..... werde mal sehen ob ich das gleiche feststellen kann...

    Gruss aus Portugal

    http://homepage.mac.com/wkaemena/FSPanos/Menu268.html
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  4. NicoDad

    NicoDad MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    22.07.2003
    Ich hab so was ähnliches. Ich habe tiff scans ohne Profil. Wenn ich die in PS7 bearbeite und ein Profil zuweise, werden die geänderten Dateien in iphoto nicht mehr gezeigt, nur noch ein weisser Rahmen, aber abhängig von der Darstellungsgrösse. Die tiffs sind reduziert, keine Ebenen. Im Ordnen Fenster einwandfreie Anzeige, aber wenn ich die Thumbgrösse hochziehe, nur noch weisses Fenster, desgleichen im Bearbeiten Fenster. Watndatnu?
     
  5. mac

    mac Thread Starter MacUser Mitglied

    Beiträge:
    698
    Zustimmungen:
    3
    MacUser seit:
    16.08.2003
    Habe einfach mal ein wenig "rumprobiert" und jetzt funktioniert's unabhängig ob mit Ebenen oder nicht!
    Einfach in iPhoto bei der Diashow und Einstellungen die
    Häckchen bei "Diashow wiederholen" und bei"Autom.
    Ken Burn's Effekt" entfernt und nun sehe ich alle Photo's
    in schönem bearbeiteten und geschärften Zustand !!

    Gruss MAC
     
Die Seite wird geladen...

Diese Seite empfehlen