Iphoto - Vollbildmodus funktioniert nicht mehr!

Diskutiere mit über: Iphoto - Vollbildmodus funktioniert nicht mehr! im Mac OS X Apps Forum

  1. nkm

    nkm Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    17.10.2006
    Vielleicht komme ich hier zu dem für mich entscheidenden Tip???:(
    Habe die neueste Version von iphoto und nun können auf einmal viele
    Fotos nicht mehr im Vollbildmodus geöffnet bzw. bearbeitet werden.
    Mein lieber imac stellt mir bei dem Versuch ein strichliertes Quadrat dar mit
    einem Rufzeichen in der Mitte und das wars.
    Daten/Bilder sind aber definitv vorhanden (Data, Modified, Original etc.)
    An was kann das liegen?
    Bitte um unterstützung - Danke!!!!
     
  2. unidog

    unidog MacUser Mitglied

    Beiträge:
    545
    Zustimmungen:
    57
    Registriert seit:
    31.03.2005
    Moin.

    Das kenne ich, ist halb so wild. iPhoto hat den Pfad für dein Foto verloren oder hast du vielleicht die Bilder verschoben? Ich habe damals die Fragezeichen-Bilder neu in iPhoto importiert und seit dem gehts wieder.
    (Ich lasse die Fotos allerdings nicht von iPhoto verwalten)

    Viel Glück,
    unidog
     
  3. JPG

    JPG MacUser Mitglied

    Beiträge:
    687
    Zustimmungen:
    44
    Registriert seit:
    26.02.2006
    Hatte ich auch mal. Nachdem ich 1000 x alles ausprobiert hatte, schob ich die Dateien zurück auf die Speicherkarte der Digicam und importierte erneut. Das brachte die Wende.
     
  4. Oetting14

    Oetting14 MacUser Mitglied

    Beiträge:
    508
    Zustimmungen:
    9
    Registriert seit:
    06.11.2005
    Starte iPhoto mit gedrücktem ALT-APFEL und wähle die Reparatur der DB aus.

    Grüsse
    Oetting
     
  5. MACzeugs

    MACzeugs MacUser Mitglied

    Beiträge:
    840
    Zustimmungen:
    15
    Registriert seit:
    27.08.2006
    Guter Tipp, hat soeben auch alle meine iPhoto-Probleme gelöst!!:)

    :upten: :hug:
     
  6. nkm

    nkm Thread Starter MacUser Mitglied

    Beiträge:
    36
    Zustimmungen:
    0
    Registriert seit:
    17.10.2006
     
  7. karinterms

    karinterms MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    13.01.2007
    Hi,

    das Problem kommt mir leider auch nur zu bekannt vor. Die Reparaturen bringen wenig, da iPhoto offensichtlich die Referenzen zu den Originalbildern verloren hat. Bei mir hat wirklich nur ein Löschen der gesamten iPhoto Library mit anschließendem Neuimport aller Bilder geholfen.

    Bei gerade mal 20000 Bildern dauert das allerdings selbst auf einem sehr aktuellen und gut bestückten MacBook Pro deutlich lange.

    Diese Schwächen im iPhoto bestätigen mich darin, dass es eine gute Idee ist, die Bilder nicht vollständig von iPhoto verwalten zu lassen, sondern die Originale schön außerhalb der Anwendung zu belassen. Sicher ist sicher.

    Ganz generell wäre ich erfreut über ein Picasa für den Mac. Aber das gibt's halt nicht.
     
Die Seite wird geladen...
Ähnliche Themen - Iphoto Vollbildmodus funktioniert Forum Datum
iPhoto erkennt keine Live Fotos Mac OS X Apps Sonntag um 15:31 Uhr
iPhoto unter 10.7 nach Fotos unter 10.11 Mac OS X Apps 25.11.2016
Iphoto nur noch im Vollbildmodus Mac OS X Apps 18.02.2012
[iPhoto 6] Vorschaubilder in der Übersicht erscheinen nicht mehr - Vollbildmodus geht Mac OS X Apps 20.07.2007
IPhoto: Bearbeitungsleiste verschwindet im Vollbildmodus ! Mac OS X Apps 12.09.2006

Diese Seite empfehlen

Benutzerdefinierte Suche