iPhoto und andere Programme: plist-Dateien verschwunden, werden nicht neu angelegt

Diskutiere mit über: iPhoto und andere Programme: plist-Dateien verschwunden, werden nicht neu angelegt im Mac OS X Forum

  1. malah

    malah Thread Starter MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    6
    Registriert seit:
    17.02.2005
    Ich habe ein ganz seltsames Problem:

    Symptome
    iPhoto startet nicht mehr (richtig): Das Programmfenster wird geöffnet, nach einer Weile werden die Icons für Drehen, Bearbeiten, Buch und Diashow angzeigt. Das war´s. Das Programm versucht zwar, die Bilder anzuzeigen, das gelingt aber nicht. Außerdem tut iTunes bei jedem Start so, als wäre es der erste.

    Die entsprechenden Plists kann ich nirgendwo finden, die Programme erstellen keine neuen oder können keine neuen speichern. Die entsprechenden Bibliotheken, Playlisten und Alben sind noch vorhanden. Der Versuch, eine Plist eines anderen Accounts in einen der Preferences-Ordner zu kopieren, scheiterte.

    Safari startet immer mit der Seite http://www.apple.com/startpage/ obwohl ich immer wieder eine andere einstelle.

    In ~/Library/Preferences befinden sich 97 Dateien. Ich habe das Gefühl, dass das bisher mehr waren. Alphabethisch endet die Datei-Liste bei com.apple.help.plist. Müsste da nicht noch viel mehr kommen?

    Messwerte
    Mac OS X 10.4.5
    iPhoto 5.0.4
    iTunes 6.0.4
    Safari 2.0.3

    Diagnose
    Keine Ahnung

    Behandlung
    Bisher Reparatur von Volume-Zugriffsrechten und Volume, erfolglos.

    Was ist bloß los?
     
  2. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.841
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo malah,

    widget-com.apple.widget... sollten so die letzten sein, falls Du Dashboard schon mal gestartet hast.

    Schau doch mal im Informationsfenster der ~/Library/bzw. Preferences (apfel-i) ob Du Schreibrechte hast...

    Gruß Andi
     
  3. malah

    malah Thread Starter MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    6
    Registriert seit:
    17.02.2005
    Habe ich vergessen zu erwähnen: Ich habe Schreibrechte, bin als Besitzer eingetragen.
     
  4. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.841
    Zustimmungen:
    653
    Registriert seit:
    16.05.2002
    ...

    Hallo malah,

    hmm - in einem anderen Account auf dem selben Rechner funktioniert aber alles wie es soll?

    Auf Fehlersuche kannst Du mit /Programme/Dienstprogramme/Konsole gehen. Ob da in den Logfiles etwas steht.

    Was hast Du denn zuletzt gemacht, als der Fehler auftrat?

    Lösungstipp auf die Schnelle - ComboUpdater bei Apple laden und den nochmal installieren.

    Gruß Andi
     
  5. malah

    malah Thread Starter MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    6
    Registriert seit:
    17.02.2005
    Im anderen Account scheint alles einwandfrei zu funktionieren. In den Protokollen konnte ich bisher nichts entdecken, das irgendwie mit iTunes oder iPhoto zummenhängen könnte.

    Gruß
    Malah
     
  6. malah

    malah Thread Starter MacUser Mitglied

    Beiträge:
    330
    Zustimmungen:
    6
    Registriert seit:
    17.02.2005
    Das erneute Update hat leider nichts gebracht.
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto andere Programme Forum Datum
Speicher wird nicht freigegeben nach Löschen von iPhoto Mediathek Mac OS X 20.10.2016
I-Photo funzt nicht Mac OS X 24.09.2016
NAS und Bildbearbeitung am Mac Mac OS X 01.09.2016
iPhoto Mediathek auf externe Platte schieben Mac OS X 25.07.2016
upgrade snow leopard auf el capitan, was passiert mit iphoto Mac OS X 24.07.2016

Diese Seite empfehlen

Benutzerdefinierte Suche