iphoto stürzt nach 1 sekunde ab - bitte helfen!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von birddog, 31.05.2006.

  1. birddog

    birddog Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    1
    MacUser seit:
    25.02.2005
    Hallo zusammen,
    ich habe mir heute ilife 06 gekauft und es voller freude installiert. es lief auch alles und während ich mit iweb herumgespielt habe hat iphoto nach dem ersten start meine Foto-Bibliothek auf das neue Format umgewandelt und einen "photocache" angelegt.
    Dabei ist mein ibook abgeschmiert. Es verfällt gelegentlich (neuerdings immer häufiger) in einen Standby-Modus, aus dem es nicht mehr zu erwecken ist, es sei denn, man entfernt den Akku.
    Nun öffnet sich iphoto nur noch für eine Sekunde und schmiert beim Laden der Fotos ab. Der Fehler liegt scheinbar nicht im Programm, sondern in der Bibliothek. Sorge ich dafür, dass iPhoto die Bibliothek nicht findet, startet es ganz normal.
    Die Frage ist nun: wie komme ich wieder an meine Fotos? Bin gerade ein wenig verzweifelt. Der o.g. Fehler nervt für sich allein schon genug. Aber jetzt auch noch die Fotos...
     
  2. birddog

    birddog Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    1
    MacUser seit:
    25.02.2005
    irgendwer?
     
  3. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.240
    Zustimmungen:
    768
    MacUser seit:
    09.08.2004
    Existiert das Problem noch, oder konntest Du es inzwischen lösen?
     
Die Seite wird geladen...

Diese Seite empfehlen