iPhoto startet nicht mehr

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von bishbind, 03.08.2006.

  1. bishbind

    bishbind Thread Starter MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Hallo,

    nachdem ich gestern mein repariertes iBook zurückbekommen habe, musste ich feststellen, dass sich iPhoto nicht mehr starten lässt. Getauscht wurde das LogicBoard und auch die aktuellen Apple-Updates wurden dort installiert.

    Wenn ich jetzt iPhoto starte, kommt kurz nach dem Start die Meldung:

    Nachdem ich auf "Aktualisieren" geklickt habe, kommt für den Bruchteil einer Sekunde ein kleines Fenster ("Miniaturen werden aktualisiert"). Anschließend steht im Fenster von iPhoto nur noch "Fotos laden..." und der Kreis dreht sich unentwegt.

    Weiß jemand wie man das Problem behebt?


    Grüße
    Christian
     
  2. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Mit ALT + Apfel gedrückt iPhoto starten und dir Reparatur-Optionen probieren.
     
  3. bishbind

    bishbind Thread Starter MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Leider haben die Reperatur-Optionen mir bei meinem Problem nicht weitergeholfen. Folgende Optionen habe ich aktiviert gehabt:
    • Kleine Foto-Miniaturen neu anlegen
    • Alle Foto-Miniaturen neu anlegen (dies kann einen Moment dauern)

    Trotzdem steht bei mir immer nur das "Foto laden..." (auch nach zwei Stunden).

    Einmal gabe ich auch die Option "Datenbank des iPhoto Fotoarchivs anlegen" ausprobiert. Dort wurde aber nur eine leere Datenbank ohne jegliche Einstellungen von mir angelegt. Das ist natürlich nicht das was ich brauche.
     
  4. bishbind

    bishbind Thread Starter MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Keiner eine Ahnung?
     
  5. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Bei mir bleibt da die Datenbank erhalten. Sind die Dateien auch noch da? Wars die gleiche iPhoto-Version vor der Reparatur?
     
  6. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Vielleicht hilft es ja die Thumbs-Verzeichnisse löschen:

    Terminal öffnen:

    cd Pictures
    cd iPhoto Library
    rm -r */*/*/Thumbs


    ggfs iPhoto per <fn><alt> starten
     
  7. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Vielleicht, hilft auch das löschen der iPhoto-Preference-Datei.

     
  8. bishbind

    bishbind Thread Starter MacUser Mitglied

    Beiträge:
    189
    Zustimmungen:
    0
    MacUser seit:
    24.11.2004
    Ich kann dir die Frage jetzt leider nicht genau beantworten, versuche die Sache aber mal zu rekonstruieren. Dadurch das mein System regelmäßig kaputt war (OSX wollte nicht mehr starten) habe ich das System aufgesetzt gehabt und das Backup mittels iBackup wieder eingespielt. Dabei waren auf die Fotos nebst iPhoto Library. Jetzt weiß ich leider nicht ob ich danach iPhoto gestartet habe. Dann ist mein Boot-Problem wieder aufgetaucht und das iBook wieder in die Reparatur gegangen. Dabei wurde das LogicBoard getauscht und der Techniker sagte mir auch, dass er die aktuellen Updates installiert hat. Und seit dem kriege ich iPhoto nicht mehr gestartet.

    Also er legt dann eine komplett neue und leere Datenbank an. Also, also ob ich iPhoto gerade installiert und das erste mal gestartet habe. Die Fotos selber befinden sich in der Verzeichniss-Struktur aber auch nicht in der neuen Datenbank.
    Das stand schon in einem anderen Fred. Funktioniert bei mir jedoch auch nicht. Also die gleiche Situation wie davor.

    Er legt aber auch nicht erst die gelöschten Thumbnails an. Dafür ist die CPU-Last von 2,8% meiner Meinung nach einfach zu gering. iPhoto läuft also nur im Leerlauf.

    Ne, leider auch nicht.
     
  9. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Du könntest testweise einen neuen Benutzer anlegen und dort die iPhoto-Library vom Backup wiederherstellen. Oder zuerst das Backup auf dem aktuellen Account wiederherstellen.
     
  10. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Vorsicht, ist ein Schuss ins blaue:
    iPhoto eine neue, leere Library anlegen lassen (die alte einfach eine eine andere Stelle verschieben. Anschliessend die alte Library über iPhoto Buddy importieren oder gemeinsam verwalten lassen.
    Vielleicht funktioniert das ja?

    http://www.iphotobuddy.com/
     
Die Seite wird geladen...

Diese Seite empfehlen