iPhoto: schwarze Thumbnails

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Jan244, 27.12.2005.

  1. Jan244

    Jan244 Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    29.08.2005
    Hallo!

    Als ich heute Bilder von meiner Kamera geladen habe, habe ich mich gewundert, dass die Thumbnails dieser neuen Bilder in iPhoto alle schwarz sind. Wenn ich allerdings ein Bild anklicke wird es mir ganz normal angezeigt!

    Auch wenn ich irgendwelche anderen Bilder, die auf meiner Festplatte sind, in iPhoto (aktuelle Version 5) ziehe, entstehen schwarze Thumbnails…

    Habe dann im Finder mal in der iPhoto-Library nachgeschaut. Dort werden tatsächlich für alle neuen Bilder schwarze Thumbnails angelegt.

    Folgendes habe ich schon versucht, um das Problem zu lösen:
    - iPhoto neu getartet
    - Tiger auch
    - Fotos natürlich einige Male gelöscht und neu importiert
    - iPhoto in den Papierkorb getan und mit den iMac-G5-Mac-OS X-Install-Discs neu installiert, die iPhoto-Library habe ich jetzt allerdings erstmal gelassen...
    - hier im Forum nach Lösungen gesucht – nichts gefunden

    Was kann das sein??? ich bin völlig ratlos!
     
  2. Jan244

    Jan244 Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    29.08.2005
    Ich bin der Lösung des oben beschrieben Problems näher:

    Habe diese Anleitung hier gefunden:

    "The problem was that on importing a folder of photos, the thumbnails were all black. I had also had my privileges corrupted on my user folder by a bad installer, and could not empty trash, or create new folders, etc. I fixed the privileges, but still had the same problem with iPhoto. All the usual fixes didn't work -- logout/login ; rebooting ; created a new user; trashed preferences file; rebuilt iPhoto library (this actually turned all the good thumbnails black as well!). I even moved the iPhoto library folder to allow iPhoto to create a new blank library, and that didn't work. Nor did trashing iPhoto and reinstalling an earlier version

    The only course of action left was to re-install the full system. I backed stuff up, and did an erase and install. Over the next few days, I then brought everthing up-to-date, checking iPhoto operation at each stage. I wasn't sure if QuickTime7 may have been cause, so I only installed QT 6.5.2. Finally, all up-to-date and running OK again, and then ... it did it again! What caused it?

    At some point in getting back up-to-date, I had re-applied my previous workaround to fix a bug whereby iPhoto changed the embedded colour profile from sRGB to Generic RGB when editing a photo. I did this by modifying some files in the /System -> Library -> ColorSync -> Profiles folder. I discovered that changing any colour profiles there results in the default permissions being changed on said files. However, resetting the permissions did not fix it directly. To fix it, I had to copy this folder off my daughters' Mac, then fix the permissions again. Finally, it was fixed!

    The moral of the story? Don't touch any colour profiles in your system library!"

    In der Tat habe ich kürzlich versucht ein Color-Sync-Profil zu löschen, weil ich mich darüber gewundert hatte, das dies noch von meinem alten Drucker war.

    Ich bräuchte jetzt also - ich habe keinen Zugang zu einem anderen Mac… - diesen Color-Sync-Ordner.

    Ich wäre dankbar, wenn mir den jemand schicken könnte! Wenn mir jemand eine private Nachricht schickt, würde ich in die Antwort meine eMail-Adresse schreiben, an die der Ordner geschickt werden könnte. (Ich bin natürlich auch für andere Möglichkeiten der Datenübertragen offen ;))
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto schwarze Thumbnails
  1. cultvari
    Antworten:
    1
    Aufrufe:
    86
  2. heinetz
    Antworten:
    1
    Aufrufe:
    78
  3. corybori
    Antworten:
    0
    Aufrufe:
    87
  4. lano
    Antworten:
    3
    Aufrufe:
    921
  5. Itekei
    Antworten:
    5
    Aufrufe:
    915

Diese Seite empfehlen