iphoto mit passwortschutz

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von plotto, 12.04.2006.

  1. plotto

    plotto Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    3
    MacUser seit:
    09.11.2005
    folgendes problem: hab mit lamesecure mein iphoto passwortgeschützt, das problem ist dass er es nicht übernommen hat im dock, also hab ich dort das symbol ausgeblendet und das aus dem programmeordner rein -> geht einwandfrei
    bloss wenn ich jetzt iphoto ausm dock öffne öffnet er iphoto seperat, sprich ich hab dann zwei symbole im dock..
    das will ich nicht
    wie kann ich ihn daran hindern?
     
  2. plotto

    plotto Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    3
    MacUser seit:
    09.11.2005
    keiner nen rat für mich?
     
  3. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.075
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
    Evtl. liegt es daran, dass keiner so richtig verstanden hat was Du genau, wieso gemacht hast und wo Dein Problem liegt. Kannst Du da mal etwas genauer werden!
     
  4. plotto

    plotto Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    3
    MacUser seit:
    09.11.2005
    ok :)

    ich wollte iphoto einfach passwort schützen, also lamesecure genommen, iphoto aus dem apps ordner ausgewählt und ein passwort gewählt
    das problem ist folgendes: iphoto, welches im dock war, war nicht passwortgeschützt, im apps ordner allerdings hat es wunderbar geklappt
    also hab ich das alte iphoto symbol aus dem dock entfernt und mir aus dem apps ordner iphoto ins dock gezogen
    sobald ich iphoto starte, macht er mir ein zweites iphoto symbol ins dock...
    früher hat er das nicht gemacht, so wie bei itunes einfach nur geöffnet

    hoffe das war verständlicher
    würd das gern wieder rückgängig machen
     
  5. phoenix2004

    phoenix2004 MacUser Mitglied

    Beiträge:
    691
    Zustimmungen:
    2
    MacUser seit:
    10.06.2005
    Du solltest nicht die Applikation, sondern die Library schützen!
    ...und das nicht mit LameSecure (wie der Name schon sagt..) sondern besser
    bspw. mit einem verschlüsselten Image über das Festplattendienstprogramm.
     
  6. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.075
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
    Nach Deiner Beschreibung würde ich schlicht und ergreifend darauf tippen, dass es daran liegt, dass Du iPhoto (warum auch immer) mit einem Passwort geschützt hast. Sorry aber - was sollte es sonst sein, na evtl. hat jemand anders eine Idee.
     
  7. plotto

    plotto Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    3
    MacUser seit:
    09.11.2005
    ich will einfach dass iphoto wieder so funktioniert wie früher :)
    der passwortschutz hat eh geklappt...
     
  8. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.075
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
    Ich denke ohne den Passwortschutz solltes es wieder klappen. Für was soll der den überhaupt gut sei? Wenn Du "anderen" Nutzern Deines Systems nicht traust ist es sicher cleverer einen anderen User-Account einzurichten.
     
  9. plotto

    plotto Thread Starter MacUser Mitglied

    Beiträge:
    517
    Zustimmungen:
    3
    MacUser seit:
    09.11.2005
Die Seite wird geladen...

Diese Seite empfehlen