iPhoto Library FUTSCH!!! :(

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von vissuluth, 31.01.2004.

  1. vissuluth

    vissuluth Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    1
    MacUser seit:
    23.10.2003
    Hallo

    Das ganze hat eigentlich ganz harmlos angefangen und ich hoffe es kann mir jemand helfen, denn sonst sind all meine Photos FUTSCH!

    Also ich benütze iPhoto 4 und habe da meiner Familie heute Mittag mal schön über den TV Zeigen wollen wie toll und schön die neuen Effekte sind, klappte auch gut aber dann nach ca. der 3. Diaschow lief plötzlich nix mehr, Mauszeiger konnte ich noch bewegen aber das war auch alles, das System lies sich nicht mehr neustarten und rein gar nichts reagierte, dann machte ich halt ein Reset.

    Anschliessend habe ich das iPhoto neugestartet und seither funktioniert NIX MEHR! Er kann iPhoto zwar noch laden aber seit der Version 4 kommt da ja am Anfang "lade Photo's" und genau an dieser Position wird das Programm beendet.

    Meine Versuche dies zu retten waren bis anhin folgende:

    iPhoto Library auf ne DVD gebrannt, auf meinem anderen G4 auf die HD geschaufelt - Selber Absturz, somit muss ja wohl die Library futsch sein.

    iPhoto Oderner verschoben, dann fragte er mich am Anfang von iPhoto wo mein Ordner sei, den habe ich angegeben - wieder war das Programm beendet

    iPhoto gelöscht, neu Installiert ab CD - wieder dasselbe Problem

    BITTE HELFT MIR!!! gibt es irgend ein "library flick repariert tool" ... ?
    Will doch meine Lieben Photos wieder haben, sniiif..


    Danke für eure Hilfe!
    *verzfeifelter Vissuluth*

    :mad:
     
  2. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    MacUser seit:
    21.06.2003
    also ich kann Dir zwar keine direkten Tips geben, wie Du IPhoto wieder zum Laufen bringst - aber: Deine Photos sind bestimmt nicht weg. Du kannst sie Dir doch direkt in der Library anschauen. Irgendwas ist mit dem Pfad zur Library oder mit der Einstellungsdatei, in der IPhoto die Vorgaben für diese Bibliothek speichert.

    Ich nehme an, es wird Dir bald jemand hilfreich zur Seite stehen. Wenn sich das Problem nicht beheben läßt, wird Dir nichts anderes übrig bleiben, als die Photos alle aus der Library rauszuschaufeln, den ganzen Ordner wegzuwerfen (Photos derweile woanders abgelegt), IPhoto neu zu installieren, so daß er eine ganz neue Bibliothek anlegt und dann alle Photos wieder zu importieren. Aber wie gesagt: ich hoffe, jemand hilft Dir noch aus der Patsche.

    Viel Glück wünscht Dir
    tridion
     
  3. dylan

    dylan MacUser Mitglied

    Beiträge:
    6.175
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Hallo,

    wie bereits geschrieben wurde: deine Fotos sind ja noch da - sollten sie zumindest sein.

    Was passiert, wenn du folgende Datei mal entfernst:

    ~/Library/Preferences/com.apple.iPhoto.plist

    (~ = Festplatte/users/du)
     
  4. vissuluth

    vissuluth Thread Starter MacUser Mitglied

    Beiträge:
    316
    Zustimmungen:
    1
    MacUser seit:
    23.10.2003
    ja das die Photos noch da sind ist mir schon klar aber ich habe einfach keine Lust alle separat aus dem Ordner zu entfernen... und vorallem wo in diesem iPhoto Ordner Chaos :) sind alle ORGNIAL Photos gespeichert?

    die plist habe ich gelöscht - hat aber nix gebracht..
     
  5. daymovi07

    daymovi07 MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    29.02.2004
    Hai. Hatte grade denselben SCH....!
    Beim Importieren aus einem Ordner in das iPhoto -Absturz desselben- Beim öffnen von iPhoto krieg ich nur mehr das nette Rädchen in's Fenster, ansonsten rührt sich NIX.
    Auch nicht nach sämtlichen Prefs.-lösch und anderen Versuchen.
    Puhuhuhu, bin sehr traurig!!

    Vielleicht hat schon mal jemand eine Lösung für das Problem gefunden. Würd mich echt freuen.

    Danke Ciao
     
  6. 20000st

    20000st MacUser Mitglied

    Beiträge:
    374
    Zustimmungen:
    0
    MacUser seit:
    24.10.2003
    Das riecht doch schon nach einem Rechte-Problem

    hast du mal Zugriffsrechte reparieren lassen? mach das und versuchs noch einmal.

    Wenn das nicht klappt, können wir es mit der etwas direkteren form versuchen:

    Im Terminal mal folgenden Befehl eingeben:

    sudo chmod -R 744 /Users/deinbenutzername/Pictures/iPhoto\ Library

    Dann hast du auf alle Objekte in diesem Ordner Vollzugriff.

    Grüße

    20000st
     
  7. daymovi07

    daymovi07 MacUser Mitglied

    Beiträge:
    11
    Zustimmungen:
    0
    MacUser seit:
    29.02.2004
    Tagchen 20000st!
    Na Ok. Es war 'nen Versuch Wert.
    Hab' mal die Zugriffsrechte rep. lassen--Nix, selber efekt.
    Hab' versucht im Terminal den Befehl einzugeben den du mir gegeben hast --auch neg. nimmt ihn nicht an, d.h. will mei PW haben, läßt es aber nicht mehr eingeben.!!??
    Muß auch dazusagen das ich mit den direkten Eingaben bisher so gut wie überhaupt keine Erfahrung habe.

    Na jedenfalls Danke einstweilen.

    (Was is eigentlich mit vissuluth, läuft dein Teil mittlerweile eigentlich wieder??)

    Tschü.:confused:
     
  8. Phobia

    Phobia MacUser Mitglied

    Beiträge:
    629
    Zustimmungen:
    0
    MacUser seit:
    14.12.2003
    Tja, und genau deshalb sollte man lieber iView oder Acdsee oder sonstwas nehmen, das die Bilder direkt aus dem Ordner holt und keine Librarys und sonstwas erstellt.
     
  9. hpkaeser

    hpkaeser MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    06.04.2005
    Es gibt noch eine andere Möglichkeit, die Daten zu holen. Hatte das Problem nach dem Snow Update. Im Bilder Ordner die iPhoto Library mit der rechten Maustaste Klicken und sich den Paketinhalt anzeigen lassen. Anschliessend kann man die Originale rausziehen.
     
  10. mormonth

    mormonth MacUser Mitglied

    Beiträge:
    860
    Zustimmungen:
    104
    MacUser seit:
    27.11.2006
    @hpkaeser: Du bist ein Leichenfledderer! ;) Der Thread ist aus dem Jahr 2004 - und damals waren iPhoto Libraries ohnehin nicht als Paket organisiert.
     
Die Seite wird geladen...