iPhoto lädt keine .avi-Dateien mehr von der Speicherkarte

Diskutiere mit über: iPhoto lädt keine .avi-Dateien mehr von der Speicherkarte im Mac OS X Apps Forum

  1. uetzi

    uetzi Thread Starter MacUser Mitglied

    Beiträge:
    278
    Zustimmungen:
    6
    Registriert seit:
    27.03.2005
    Hallo liebe Gemeinde,

    habe ein Problem mit iPhoto und der Speicherkarte meiner Karte:

    Zum zweiten Mal lädt das Prog eine .avi-Datei nicht von der Speicherkarte.
    Habe mit meiner Kamera (Canon Powershot A80) ein keines Filmchen gedreht. Vorher wurden diese Dateien ohne Probleme von iPhoto erkannt und auf den Mac geladen. Nun werden diese Dateien nicht mehr erkannt.

    Hat jemand die gleiche Beobachtung gemacht und evtl. eine Lösung für das Programm?

    Vielen Dank schon jetzt.
     
  2. uetzi

    uetzi Thread Starter MacUser Mitglied

    Beiträge:
    278
    Zustimmungen:
    6
    Registriert seit:
    27.03.2005
    ... hat keiner eine Idee?

    Hab' s jetzt paarmal versucht, aber es funktioniert nicht mehr ...

    Kann es sein, das die Karte ne' Macke hat?
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto lädt avi Forum Datum
iPhoto erkennt keine Live Fotos Mac OS X Apps 27.11.2016
iPhoto lädt sich 'nen Wolf Mac OS X Apps 23.08.2014
iPhoto unter ML lädt SL-Library nicht Mac OS X Apps 02.08.2012
iPhoto-Mediathek bricht laden ab! Mac OS X Apps 29.06.2012
iPhoto lädt und lädt und lädt...und nichts passiert! Mac OS X Apps 07.07.2005

Diese Seite empfehlen

Benutzerdefinierte Suche