iPhoto ist ausgezogen ....

Diskutiere mit über: iPhoto ist ausgezogen .... im Mac OS X Apps Forum

  1. paupi

    paupi Thread Starter Gast

    .... und hat vorher nicht mal was gesagt. *grummel*

    folgendes ist passiert: gestern abend war nach dem neustart plötzlich iPhoto nicht mehr da. Heisst: Es ist zwar noch in Applications - es wird aber ein Standardsymbol angezeigt und startet auch nicht mehr.

    Ich habe dann versucht über Pacifist iPhoto wieder zu installieren - jedoch ohne Wirkung.

    *help*
     
  2. Thorongil

    Thorongil MacUser Mitglied

    Beiträge:
    354
    Zustimmungen:
    0
    Registriert seit:
    30.08.2004
    Einschicken zu Apple *bruahaha*

    Oder der Standard-Tipp: Repariere mal die Rechte *gggg*

    Hm, nee, im Ernst, sorry, von sowas hab ich echt noch nicht gelesen, vielleicht sind Dir tatsächlich die "Ausführen"-Rechte für iPhoto "abhanden gekommen"?
     
  3. asg

    asg MacUser Mitglied

    Beiträge:
    1.009
    Zustimmungen:
    22
    Registriert seit:
    21.10.2003
    Wie können den Rechte abhanden kommen?
     
  4. paupi

    paupi Thread Starter Gast

    *äöhmm*

    mit ist gerade noch was eingefallen - ich habe gestern vormittag irgendwann das alte os9 von der platte geworfen - könnte das evtl. zusammenhängen?
     
  5. abgemeldeter User

    abgemeldeter User Thread Starter Gast

    ...Du hast das komplette OS 9 ausradiert? Und iPhoto macht als einziges Programm Probleme?...
     
  6. paupi

    paupi Thread Starter Gast

    *jep*

    ich glaube ich leg mal die intall-cds ein und versuche das "reparieren" zu lassen.
     
  7. tridion

    tridion MacUser Mitglied

    Beiträge:
    7.249
    Zustimmungen:
    242
    Registriert seit:
    21.06.2003
    Hast du iPhoto 4 von iLife? wenn ja: hast du das von der CD/DVD installiert oder von woanders her? Ich erinnere mich, davon gelesen zu haben, daß das passiert ist bei denen, die das Programm nicht direkt von iLife hatten. Da hatte iPhoto nur das Programmsymbol, das auch nur 7 MB groß war.
    Lösche mal das Programm samt Plist, dann installiere es von iLife neu und ziehe dir die Updates von Apple.

    Gruß tridion
     
  8. Javigator

    Javigator MacUser Mitglied

    Beiträge:
    216
    Zustimmungen:
    0
    Registriert seit:
    04.05.2004
    Ich hatte auch mal das Problem, dass iPhoto einfach nicht mehr "da" war. Also, es wurde noch angezeigt, startete aber einfach nicht mehr, da konnte ich reparieren, was ich wollte. Bin bzw. war mir auch keiner Schuld bewusst.
    Nach einigem Rumprobieren habe ich dann aufgegeben und iPhoto einfach neu von der iLife'04 DVD installiert - das ging soweit ohne Probleme, die DBs und Bilder waren alle noch da und nutzbar (nach dem Einspielen der diversen iPhoto-Updates).

    Gruß,
    Jörn.
     
  9. paupi

    paupi Thread Starter Gast

    @tridion: jep.

    @javigator: schön das nicht nur mir so ging.

    ich werde dann einfach mal neu installieren.
     
  10. paupi

    paupi Thread Starter Gast

    so.

    neu installiert und alle bilder waren auch wieder da *schweissvonderstirnwisch*

    und dann kam es: update auf 4.0.3 und husch - iPhoto geht wieder nicht mehr. pepp
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto ausgezogen Forum Datum
iPhoto erkennt keine Live Fotos Mac OS X Apps 27.11.2016
iPhoto unter 10.7 nach Fotos unter 10.11 Mac OS X Apps 25.11.2016
iPhoto library lässt sich nicht öffnen Mac OS X Apps 28.10.2016
iPhoto Mediathek verschwunden Mac OS X Apps 25.10.2016
iPhoto Diashow themen Mac OS X Apps 24.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche