iPhoto // Hängt sich beim Erstellen neuer Bibliothek

Diskutiere mit über: iPhoto // Hängt sich beim Erstellen neuer Bibliothek im Mac OS X Apps Forum

  1. _julius

    _julius Thread Starter MacUser Mitglied

    Beiträge:
    722
    Zustimmungen:
    0
    Registriert seit:
    11.10.2004
    Hallo Leute!
    Ich hab einen neuen Benutzer angelegt und will da eine neue Gallery in iPhoto haben. Nun fragt mich iPhoto beim Start ob ich eine neue Bibliothek anlegen will , dies beantworte ich mit einem netten "Ja" und geb an wo er diese hintun soll. Danach passiert nichts mehr, kein iPhoto-Fenster und nixx! Mit nem Rechtsklick auf das Logo zeigt er mir an das es nicht mehr reagiert. Was tun?
     
  2. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    Registriert seit:
    25.11.2004
    wo soll iPhoto die neue library denn anlegen??
    vielleicht an einem ort, wo du mit dem neuen benutzer keine zugriffsrechte / nicht die benötigten hast?
     
  3. _julius

    _julius Thread Starter MacUser Mitglied

    Beiträge:
    722
    Zustimmungen:
    0
    Registriert seit:
    11.10.2004
    standartmäßig im eigenen bilder ordner!
     
  4. _julius

    _julius Thread Starter MacUser Mitglied

    Beiträge:
    722
    Zustimmungen:
    0
    Registriert seit:
    11.10.2004
    und nun? keiner mehr ne idee? würd das programm gerne wieder benutzen!
     
  5. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    974
    Zustimmungen:
    6
    Registriert seit:
    25.11.2004
    tja... wenns die zugriffsrechte nicht sind... (haste in die info vom bilder ordner mal vorsichtshalber geschaut?)
    das einzige was mir im moment noch einfällt, sind die standartdinge: prefs löschen (oder auf den schreibtisch ziehen), iPhoto ordner löschen (sofern er noch leer ist / du ihn nicht mehr brauchst), rechte reprieren.
    was meinst du mit wieder benutzen?
    warum hast du nen neuen user angelegt?
    hast du die alten prefs oder ne alte foto lib verschoben / zum neuen user kopiert?
     
    Zuletzt bearbeitet: 19.01.2005
  6. _julius

    _julius Thread Starter MacUser Mitglied

    Beiträge:
    722
    Zustimmungen:
    0
    Registriert seit:
    11.10.2004
    hab nen neuen benutzer erstellt um die performance zu verbessern, mein computer hing ziemlich hinterher, die performance bei einem neuen user ist wesentlich besser. nun weiß ich nicht was ich noch machen soll!
     
  7. _julius

    _julius Thread Starter MacUser Mitglied

    Beiträge:
    722
    Zustimmungen:
    0
    Registriert seit:
    11.10.2004
    hilfe hat echt keiner ne ahnung? also wie folgt: iPhoto Library liegt im Bilder ordner net vor, wenn iPhoto mich fragt ob ich ihn erstellen will geb ich ja an und geb den Pfad zum Bilderordner an. Danach passiert nichts, rein gar nichts. Nichteinmal das Fenster von iPhoto erscheint. Und es kommt das kleine Wartewindrad! Das ist die komplette geschichte. All das geschah nachdem ich einen neuen Benutzer angelegt habe und dort eine neue Library anlegen wollte.
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto Hängt beim Forum Datum
MacBook hängt sich nach Öffnen von iPhoto auf Mac OS X Apps 09.04.2016
iPhoto Fotobuch Hochladen hängt sich auf Mac OS X Apps 10.12.2014
iphoto 9 will Mediathek aktualisieren und hängt sich auf Mac OS X Apps 26.04.2014
iPhoto hängt wenn man auf Diashow klickt Mac OS X Apps 08.10.2013
iPhoto hängt Mac OS X Apps 01.11.2012

Diese Seite empfehlen

Benutzerdefinierte Suche