iPhoto Bilder in Systemeinstellungen weg?

Diskutiere mit über: iPhoto Bilder in Systemeinstellungen weg? im Mac OS X Apps Forum

  1. Gandi

    Gandi Thread Starter MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    1
    Registriert seit:
    24.04.2004
    Servus!

    Ich habe hier ein seltsames Problem mit iPhoto 5.
    Im Programm sind alle Bilder in Ihren Filmen und so weiter zu sehen. Wenn ich jetzt allerdings ein Bild als "Schreibtisch" auswähle, passiert gar nichts.

    Auch direkt in den Systemeinstellungen werden mir zwar bei Hintergrund und Bildschirmschoner die Alben (die richtigen, die von uns angelegten) angezeigt, wenn ich allerdings so ein Album anklicke ist dieses leer.

    Eins fällt mir gerade auf: In der iPhoto Library im Benutzerordner sind alle Bilder als Alias gekennzeichnet.

    Was ist da los?


    Soll ich mal versuchen die Bilder zu brennen und dann neu einzulesen?
     
  2. Gandi

    Gandi Thread Starter MacUser Mitglied

    Beiträge:
    257
    Zustimmungen:
    1
    Registriert seit:
    24.04.2004
    Gerade probiert: Die Bilder irgendwo hinziehen geht auch nicht. Taucht nur immer der durchgestrichene Kreis auf.

    Über "Gemeinsam nutzen" kann ich eine CD brennen. Auf der sind dann allerdings nur leere Ordner. Keine Bilder.
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto Bilder Systemeinstellungen Forum Datum
Fotos: Bereits importierte iPhone Bilder löschen? Mac OS X Apps 13.09.2016
Mit FOTOS mehrere Bilder gleichzeitig vergleichen/prüfen Mac OS X Apps 24.08.2016
Bilder bei iPhoto strukturieren (übernehmen) Mac OS X Apps 13.06.2015
iPhoto Bilder verschwunden? Mac OS X Apps 24.12.2014
iPhoto - Buch - Bilder zeitlich in Ordnern sortiert - Wie diese Ordnung beibehalten? Mac OS X Apps 11.12.2014

Diese Seite empfehlen

Benutzerdefinierte Suche