iPhoto bei Import abgeschmiert

Diskutiere mit über: iPhoto bei Import abgeschmiert im Mac OS X Apps Forum

  1. Valleo

    Valleo Thread Starter MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    1
    Registriert seit:
    24.10.2005
    Habe auf Arbeit ne Menge Bilder gemacht, die ich unbedingt in iPhoto laden will. Problem ist nur, dass er den Import nicht abschließt. Erst pasiert nichts, dann eweig lange (habe ihn 2 Stunden in Ruhe gelassen) dieser regenbogenfarbene-Cursor - nichts! Nur ein-zwei Bilder importiert er, wenn man diese einzeln hineinzieht, manche nimmt er nicht. Alle sind im JPG-Format, selbe Auflösung. Was ist das fietsch???
     
  2. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    Registriert seit:
    27.05.2004
    Klingt wirklich seltsam.
    Kannst du die Fotos mittels "Digitale Bilder" importieren?
     
  3. Juuro

    Juuro MacUser Mitglied

    Beiträge:
    259
    Zustimmungen:
    2
    Registriert seit:
    28.12.2005
    Was sind denn das für Bilder? Mit was für ner Kamera hast du die geschossen? Hast du sie bearbeitet?
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto bei Import Forum Datum
iPhoto stürtzt bei Import ab Mac OS X Apps 01.11.2010
iphoto crash bei avi import egal wie Mac OS X Apps 01.08.2009
iPhoto 6 Absturz bei Import von Canon PowerShot SD1000 Bilder Mac OS X Apps 22.04.2008
iphoto hängt sich bei import von fotos auf Mac OS X Apps 14.06.2007
iphoto hängt sich bei import von fotos aus Mac OS X Apps 14.06.2007

Diese Seite empfehlen

Benutzerdefinierte Suche