iPhoto Ärger nach update auf 6.0.4

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von cosmovitelli, 06.08.2006.

  1. cosmovitelli

    cosmovitelli Thread Starter MacUser Mitglied

    Beiträge:
    268
    Zustimmungen:
    0
    MacUser seit:
    04.10.2004
    Tach zusammen,
    iPhoto macht Ärger auf einem iMac 800mhz, obwohl daran kanns nicht liegen. Nach dem update wird von einigen Fotos nur der gestrichelte Rahmen gezeigt. Egal ob im angelegten Ordner oder ob in der Bilbliothek. Beim Doppelklick wird das Foto aber trotzdem gezeigt.
    Kennt jemand das Problem?
    und weiß wie man es beheben kann?
    cosmo
     
  2. cosmovitelli

    cosmovitelli Thread Starter MacUser Mitglied

    Beiträge:
    268
    Zustimmungen:
    0
    MacUser seit:
    04.10.2004
    mal sehen ob ich ein Bildschirmfoto anhängen kann.
    cosmo
     

    Anhänge:

    • 22.jpg
      22.jpg
      Dateigröße:
      10,4 KB
      Aufrufe:
      18
  3. Oetting14

    Oetting14 MacUser Mitglied

    Beiträge:
    508
    Zustimmungen:
    9
    MacUser seit:
    06.11.2005
    Hallo


    Schon versucht iPhoto mit gedrückter ALT Taste zu starten und den Miniaturcache neuaufgebaut?

    Grüsse
    Oetting
     
  4. cosmovitelli

    cosmovitelli Thread Starter MacUser Mitglied

    Beiträge:
    268
    Zustimmungen:
    0
    MacUser seit:
    04.10.2004
    noch nicht, danke für den Tipp. Werde ich gleich probieren.
    cosmo
     
  5. cosmavitelli

    cosmavitelli MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    14.02.2006
    also, wenn ich iPhoto mit gedrückter Alttaste starte wird eine neue Library angelegt. Das wollte ich eigentlich nicht.
    cosmo
     
  6. cosmovitelli

    cosmovitelli Thread Starter MacUser Mitglied

    Beiträge:
    268
    Zustimmungen:
    0
    MacUser seit:
    04.10.2004
    Alt und Apfeltaste ist es. Muss ich noch mal testen, der erste Versuch war nur teilweise erfolgreich.
    cosmo
     
  7. Oetting14

    Oetting14 MacUser Mitglied

    Beiträge:
    508
    Zustimmungen:
    9
    MacUser seit:
    06.11.2005
    Ich war zu schnell ALT + Apfel ist natürlich die Reparaturoption.
    Sorry!

    Grüsse
    Oetting
     
Die Seite wird geladen...

Diese Seite empfehlen