iPhoto 6 überträgt keine Dateien

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Macmoosy, 02.08.2006.

  1. Macmoosy

    Macmoosy Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    02.08.2006
    Hallo

    Ich wollte über iPhoto 6.0.4 ein Buch bestellen und hänge immer wieder bei der Übertragung der Dateien. Auch Bilder, Kalender und Karten lassen sich nicht senden. Ich habe schon oft etwas bei Apple online über meinem Account bestellt und hatte keine Probleme. Meine DSL Verbindung geht auch in Ordnung. Ich habe auch schon mal die Aktivitäts-Anzeige mitlaufen lassen und man kann deutlich sehen das nichts übertragen wird:rolleyes: . Irgendwann bekomme ich eine Fehlermeldung das ich meine Netzwerkverbindung prüfen soll. Na ja ich kann nichts feststellen was falsch eingestellt ist:mad: . Es funktioniert ja auch sonst alles... Kennt jemand das Problem und kann mir einen Tip geben?:) ...
     
  2. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    1
    MacUser seit:
    26.12.2005
    Hi,
    und herzlich willkommen bei MacUser.de.
    Zum Thema:
    Sind die entsprechenden Ports freigegeben? Hast Du vielleicht iPhoto verboten, nach Hause zu telefonieren?
     
  3. Macmoosy

    Macmoosy Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    02.08.2006
    Hallo Andreas

    Danke für die herzliche Begrüßung:) und deine schnelle Antwort.

    Wo / wie kann den prüfen ob die Ports für iPhoto freigeschaltet sind ?:rolleyes:

    Finde ich die Einstellungen auch mit Spotlight ?

    Kann ich noch etwas prüfen ?

    Schon mal Dankeschön für die Hilfe.

    Ciao, Steffen
     
  4. Gassman

    Gassman MacUser Mitglied

    Beiträge:
    1.242
    Zustimmungen:
    1
    MacUser seit:
    26.12.2005
    Hi Macmoosy,
    Du findest die Freigaben der Ports in den Einstellungen Deiner Firewall. Jetzt kommt es darauf an, ob Du die Firewall vom Mac aktiviert hast oder ob das Dein Router übernimmt, was mehr Sinn machen würde. Da ich aber eher ein Theoretiker bin, kann ich Dir leider nicht sagen, welchen Port iPhoto benutzt.:rolleyes:
     
  5. Macmoosy

    Macmoosy Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    02.08.2006
    Hallo Andreas

    Ich habe alle Einstellungen meiner Fierewall geprüft und sie sogar versuchsweise ausgeschaltet.... Hat leider nix gebracht....:(

    Ich habe keinen Router sonder ein DSL-Modem von der T-Com. Das Modell heißt Teledat 431 LAN und ist über ein Netzwerkkabel direkt mit meinem iMac G5 verbunden...

    Was kann das nur sein ???

    Bringt es etwas iPhoto platt zu machen und nochmal auf zu spielen?. Wie man das beim PC immer wieder macht wenn man nicht weiß was los ist ?

    oder ist das Quatsch.

    Ciao. Steffen:)
     
  6. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Das wird nix bringen, da ja alle Einstellungen erhalten bleiben und damit auch das Problem.
     
  7. Macmoosy

    Macmoosy Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    02.08.2006
    Danke Tensai

    Dann kann ich mir die Aktion schon mal sparen !.
     
  8. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    MacUser seit:
    02.11.2004
    Um die Einstellungen von iPhoto zu resetten: Die Datei com.apple.iphoto.plist unter /Users/Benutzername/Library/Preferences/ löschen (oder z.B. auf den Schreibtisch verschieben)

    Schnell gefunden über Spotlight: nach plist iphoto suchen.
     
  9. Macmoosy

    Macmoosy Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    02.08.2006
    Das versenden der Dateien in iPhoto 6 geht jetzt...:D

    Die Lösung war das bei Proxy-Server der TFP Proxy angewählt war:rolleyes: . Ich habe zwei Bilder als Test bestellt und bin mal gespannt wie die Qualität so ist.

    Danke für die Hilfe...:)

    Steffen
     
Die Seite wird geladen...

Diese Seite empfehlen