Iphoto 06 stürzt schon bei "einem Bild importieren" ab

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von chrisking, 08.03.2006.

  1. chrisking

    chrisking Thread Starter MacUser Mitglied

    Beiträge:
    433
    Zustimmungen:
    1
    MacUser seit:
    05.06.2005
    nabend,

    irgendwie funzt mein iphoto 06 nicht so wie ich will. Ich brauch nur ein einziges Bild reinziehen und schon kommt der Glücksradball.. am Anfang konnt ich noch mehrere Ordner problemlos reinziehn. Aber irgendwann ging dann nix mehr. Hab schon PRAM Reset gemacht und über das Festplattendienstprogramm die Zugriffsrechte repariert..

    Was kann ich noch machen? Liegts evtl. am zu niedrigen Ram? Hab die Standardkonfig vom G5 Imac. mit 512MB Ram.

    Chris
     
  2. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.729
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    hast du mal die iphoto preferences gelöscht?

    nutzerordner/library/preferences/com.apple.iPhoto.plist
     
  3. chrisking

    chrisking Thread Starter MacUser Mitglied

    Beiträge:
    433
    Zustimmungen:
    1
    MacUser seit:
    05.06.2005
    ja, bringt leider nichts.

    edit:

    komisch, wenn ich die Ordner reinziehe, dich ich schon drin habe, dann klappt alles einwandfrei, nur wenn ich einen neuen Ordner importier, hängt sich alles auf!

    und nochmal edit :) :

    kann es evtl. an den Dateinamen der Bilder liegen? Ich habe jetz z.B. mal "Mütze" durch "Muetze" ersetzt - und schon gings! :)
     
Die Seite wird geladen...
Ähnliche Themen - Iphoto stürzt schon
  1. crocoandy
    Antworten:
    0
    Aufrufe:
    583
    crocoandy
    23.11.2014
  2. Toomai
    Antworten:
    7
    Aufrufe:
    1.042
    mac123franz
    22.11.2014
  3. Aida_w
    Antworten:
    0
    Aufrufe:
    236
    Aida_w
    17.05.2014
  4. Semmi
    Antworten:
    0
    Aufrufe:
    624
    Semmi
    02.11.2012
  5. humanpump
    Antworten:
    0
    Aufrufe:
    509
    humanpump
    30.10.2012