Internetverbindung mit Aussetzern?

Diskutiere mit über: Internetverbindung mit Aussetzern? im Internet- und Netzwerk-Hardware Forum

  1. stivi87

    stivi87 Thread Starter MacUser Mitglied

    Beiträge:
    1.492
    Zustimmungen:
    52
    Registriert seit:
    18.08.2006
    Hallo,

    ich habe schon seit einiger Zeit das Problem, dass ich auf meinem iMac für kurze Zeit (1-3 Minuten) nicht auf das Internet zugreifen kann. Ich bin über WLAN ans Netz angebunden. Während dieser Ausfälle besteht zwar eine Verbindung zum Router (Belkin), Safari öffnet aber keine Seiten. Es wird lediglich angezeigt, dass die Internetseite geladen wird. Das Problem tritt sporadisch auf. Und nach kurzer Wartezeit besteht wieder normaler Zugang.

    Weiss jemand Rat?
     
  2. faustocoppino

    faustocoppino MacUser Mitglied

    Beiträge:
    104
    Zustimmungen:
    0
    Registriert seit:
    03.10.2006
    Liegt wahrscheinlich eher am Router. Das war bei mir ähnlich mit einem Zyxel. Mit meiner fritz box habe ich das Problem nimmer.
     
  3. stivi87

    stivi87 Thread Starter MacUser Mitglied

    Beiträge:
    1.492
    Zustimmungen:
    52
    Registriert seit:
    18.08.2006
    Wenn ich mich nach Auftreten des Problem abmelde und wieder neu anmelde ist das Problem auch behoben. Deshalb kann es doch eigentlich nicht am Router liegen.
     
  4. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.147
    Zustimmungen:
    15
    Registriert seit:
    04.05.2004
    warum denn nicht? die verbindung zum router steht ja sagst du, also hat der router keinen Internetzugang wenn safari keine seiten findet.
    oder liegt es vieleicht an safari?
    was sagen den die log Protokolle des routers ??
     
  5. stivi87

    stivi87 Thread Starter MacUser Mitglied

    Beiträge:
    1.492
    Zustimmungen:
    52
    Registriert seit:
    18.08.2006
    Der Router hat ununterbrochenen Internetzugang. Andere Geräte betreibe ich auch ohne Internet-Unterbrechnungen am Router.
     
    Zuletzt bearbeitet: 05.01.2007
  6. compare

    compare MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    2
    Registriert seit:
    16.02.2004
    Habe das gleiche Problem hier mit einem Linksys WAG354G. Ab und zu werden Seiten einfach nicht mehr in Safari geladen. Auch kommt es vor, dass einfach mal der Seitenaufbau steht, meist fehlt dann nur ein Bild. Apfel+R löst das Problem sofort und die Seite wird im 2. Anlauf ohne Wartezeit sofort geladen.

    Ich habe hier DSL6000 und verzweifle so langsam an diesem Problem. Das macht einem das ganze Surferlebnis kaputt.

    Weiß jemand Rat? Wo könnte man ansetzen? Soweit ich das richtig sehe, hat der Router konstant Verbindung. Was komisch ist: Stockt Safari mal wieder und ich öffne die Seite in Firefox, wird alles sofort geladen. Ist Safari vielleicht empfindlicher im Protokoll? Habe auch schon die Zahlreichen Tipps berücksichtigt, wie MTU-Size auf 1492 im System einzustellen (bei der Airportkarte mit Tinkertool). Hat leider gar nichts gebraucht.


    Bitte helft mir, möchte den geliebten Safari nicht wegen soetwas aufgeben.
     
  7. faustocoppino

    faustocoppino MacUser Mitglied

    Beiträge:
    104
    Zustimmungen:
    0
    Registriert seit:
    03.10.2006
    Also meiner Erfahrung liegt das wirklich am Router der sich aufhängt, weil er die angeforderten Seiten aufgrund Überlastung nicht so schnell laden kann. Übeltäter u.a. Programme wie edonkey, amule usw. Egal ist hingegen welchen Browser man benützt.
     
  8. MacMännchen

    MacMännchen MacUser Mitglied

    Beiträge:
    2.877
    Zustimmungen:
    213
    Registriert seit:
    03.10.2006
    Bei Problemen dieser Art kommt man wohl nicht drum herum, den Router testweise einfach zu umgehen und den Mac direkt ans DSL-Modem anzuschliessen.

    Häufig ist natürlich das DSL Modem im Router integriert, aber selbst dann kann man den Router auf pass-through schalten und den Mac selbst den PPPoE machen lassen.

    Das bedeutet zwar Aufwand, aber das wär's mir wert, wenn ich solche Probleme hätte.

    Auf diese Art kann man jedenfalls die eine oder andere Fehlerursache ausschliessen.
     
  9. compare

    compare MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    2
    Registriert seit:
    16.02.2004
    Vielen Dank für die Hinweise! Es laufen keine Filesharing-Programme, leider tritt das Problem immer auf, egal wieviel Traffic gerade ist. Selbst wenn ich nur alleine im Internet surfe, kommt es zu diesen Hängern, die sich nur durch Apfel+R bekämpfen lassen. Besonders bei Seiten mit Formularen kommt es dadurch oft zu Fehleingaben, was extrem nervt.

    Den Router (bzw. das eingebaute Modem) zu umgehen kann ich nicht, zumindest finde ich keine Einstellung dafür. Hat den niemand das Problem auch mal bei sich gehabt?
     
  10. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    183
    Registriert seit:
    28.02.2006
    Hi Zusammen,
    es kann vorkommen, das das entsprechende Passwort für das Netz im Schlüsselbund beschädigt ist. Macht das hier mal in der richtigen Reihenfolge!
    Hope this helps!
    LG
     
Die Seite wird geladen...
Ähnliche Themen - Internetverbindung Aussetzern Forum Datum
Internetverbindung an zweites Netzwerk in ein anderes Gebäude weitergeben. Per Richtfunk? Ideen? Internet- und Netzwerk-Hardware 03.03.2016
Warum ist das interne WLAN immer so langsam wie die Internetverbindung Internet- und Netzwerk-Hardware 08.06.2015
ALFA USB Antenne Internet- und Netzwerk-Hardware 08.01.2015
WLAN Kabeldeutschland Internet- und Netzwerk-Hardware 27.06.2014
Keine Internetverbindung trotz voller Balken beim Macbook Internet- und Netzwerk-Hardware 24.06.2014

Diese Seite empfehlen

Benutzerdefinierte Suche