Internetprobleme unter MAC OS X

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von combich, 04.06.2005.

  1. combich

    combich Thread Starter MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    3
    Registriert seit:
    02.06.2005
    Hallo,

    hab mir vor kurzem einen Mac Mini mit Mac OS X v. 10.3.9 zugelegt :) und bin deshalb noch absoluter Mac Neuling.

    Was das Internet unter Mac betrifft, habe ich im Moment noch ein Problem:
    Obwohl ich DSL 2000 Nutzer (bei AOL) bin, dauert der Seitenaufbau oft ewig- oder die Seite wird erst gar nicht geladen. Des Weiteren habe ich auch Probleme mit dem Aufbau von Live- Streams (z.B. Internetradio oder Webcams).
    Verbunden habe ich meinen Mac über die Ethernet- Schnittstelle mit meinem Router. Komischerweise funktioniert unter Windows das Internet völlig normal und ohne Probleme, jedoch nicht unter Mac. :(

    An was könnte das liegen?? Könnt ihr mir da weiterhelfen??


    Gruß,
    Michael
     
  2. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    Registriert seit:
    16.04.2005
    Wie hoch ist der MTU-Wert eingestellt? Evtl. könnte es daran liegen.
     
  3. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    Registriert seit:
    14.01.2003
    DNS-Server eintragen (Systemeinstellung->Netzwerk->"Schnittstelle"->TCP/IP

    *von rechts servier*:
    195.3.96.68
    195.3.96.67
    194.25.2.129
    195.70.224.61
    195.70.224.62

    Für gewisse Streamings (z. B. bei RTSP, Videochat,..) mußt Du am Router eintragen, an welchen PC diese weitergeleitet werden (NAT-Port-Forwarding am Router). Es liegt ind er Natur der Sache, daß Du immer nur einen Rechner in Deinem lokalen Netz eintragen kannst.
    Workaround z. B. für Quicktime: HTTP-Streaming benutzen

    No.
     
    Zuletzt bearbeitet: 04.06.2005
  4. combich

    combich Thread Starter MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    3
    Registriert seit:
    02.06.2005
    MTU- Wert


    Einen MTU Wert habe ich bis jetzt nur im Router- Menü festgelegt (1400- wie er von AOL vorgegeben wird).




    Michael
     
  5. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    Registriert seit:
    16.04.2005
    Der MTU-Wert wird eingestellt unter Systemeinstellungen - Netzwerk - Ethernet - Ethernet und dort mal schauen, wie hoch der MUT-Wert eingestellt ist.
    Bitte auch, wie von norbi vorgeschlagen, den DNS-Server mal eintragen. Damit müsste es schneller laufen. Bei mir war's zumindest so.
     
  6. maxi.d.

    maxi.d. MacUser Mitglied

    Beiträge:
    6.376
    Zustimmungen:
    15
    Registriert seit:
    26.02.2004
    ähm
    ich finde nichts mit MTU in den Syseinstellungen / Netzwerk / Ethernet /

    ist das nur da wenn ich einen router verwende ?

    kenn mich nix aus ;)
     
  7. combich

    combich Thread Starter MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    3
    Registriert seit:
    02.06.2005
    MTU und DNS- Server



    Den MTU- Wert habe ich nun auf 1400 festgesetzt. Den DNS- Server habe ich ebenfalls eingetragen. Surfgeschwindigkeit ist jedoch unverändert.

    Komisch jedoch ist, dass der Download von Dateien z.B. Adobe Acrobat Reader für Mac in der gewohnten DSL- Geschwindigkeit erfolgt. Der Seitenaufbau lässt jedoch zu wünschen übrig (bei Win funktioniert er jedoche ohne Probleme)


    Michael
     
  8. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    Registriert seit:
    16.04.2005
    Ja, genau, das kann man nur dann einstellen, wenn man einen Router verwendet!
     
  9. wildchr

    wildchr MacUser Mitglied

    Beiträge:
    625
    Zustimmungen:
    1
    Registriert seit:
    16.04.2005
    Das ist aber seltsam. Bei mir funktioniert der Seitenaufbau zwar auch ein klein wenig langsamer als an meinem früheren Win-PC, aber es ist doch absolut zufriedenstellend.

    Welchen Browser benutzt Du?
     
  10. combich

    combich Thread Starter MacUser Mitglied

    Beiträge:
    350
    Zustimmungen:
    3
    Registriert seit:
    02.06.2005
    Browser


    Hab bis jetzt mein Glück mit Safari und Internet Explorer versucht...
     
Die Seite wird geladen...

Diese Seite empfehlen