Intel Safari & Zeichensatz ISO 8859-1

Dieses Thema im Forum "Web Page Design" wurde erstellt von DariaBoy001, 17.06.2006.

  1. DariaBoy001

    DariaBoy001 Thread Starter MacUser Mitglied

    Beiträge:
    119
    Zustimmungen:
    1
    MacUser seit:
    03.11.2003
    Hallo,
    ich habe mal eine Frage an die Intel Mac Besitzer und Safari Nutzer. Ich habe auf meiner neuen Firmenseite den Zeichensatz ISO 8859-1. Unter Safari auf meinem PowerPC Mac werden die Umlaute mit der Zeichensatz Einstellung Standard korrekt angezeigt. Bei einem Freund, der ein MacBook Pro hat, werden unter Safari mit den gleichen Einstellungen die Umlaute falsch dargestellt. Wenn in Intel Safari die Zeichensatzeinstellung per Hand auf ISO 8859-1 (ISO Latin 1) gestellt wird funktioniert es. Kann das jemand bestätigen und/oder hat jemand eine Erklärung dafür?

    Hier ist der Link:

    [DLMURL]http://www.originalize.eu/content/section/6/29/[/DLMURL]

    Gruss
    Benjamin
     
  2. catvarlog

    catvarlog MacUser Mitglied

    Beiträge:
    1.468
    Zustimmungen:
    1
    MacUser seit:
    30.01.2005
    Code:
    <meta http-equiv="Content-Type" content="text/html;>charset=iso-8859-1" />
    Die spitze Klammer vor >charset löschen. Die gehört da nicht rein.
     
  3. DariaBoy001

    DariaBoy001 Thread Starter MacUser Mitglied

    Beiträge:
    119
    Zustimmungen:
    1
    MacUser seit:
    03.11.2003
    Danke! Manchmal ist man echt blind! Aber sehr interessant das Safari PPC und Safari Intel da einen Unterschied bei der Anzeige machen. Weißt du oder jemand anders ob es eine Auflistung der Unterschiede zwischen den Versionen gibt?
     
  4. catvarlog

    catvarlog MacUser Mitglied

    Beiträge:
    1.468
    Zustimmungen:
    1
    MacUser seit:
    30.01.2005
    das könnte mit der default-einstellung im safari zusammenhängen. vielleicht hat der intel-user UTF8 als default aktiviert.
     

Diese Seite empfehlen