Intel iMac Probleme

Diskutiere mit über: Intel iMac Probleme im iMac, Mac Mini Forum

  1. uva

    uva Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    26.01.2006
    Hallo zusammen,

    seit 2 Tagen habe ich jetzt meinen Core Duo 17". Als Switcher bin ich noch dabei, den Rechner so einzurichten, dass ich die Funktionalitäten meines Win XP-Notebooks (Vorgängerrechner) auch unter MAC OS X habe. Vieles geht einfach, manches nicht so (Homebanking, doch das ist ein anderes Thema - komme von Quicken).

    Zwei störende Probleme habe ich festgestellt:

    WLAN (Airport) - Performance: Die Empfangs- und Durchsatztleistung ist deutlich schlechter als bei meinem ACER-Notebook. Vor allem der Durchsatz ist niedriger (nur ca. 30 % im Durchschnitt) und vor allem sehr schwankend (oszillierend). In amerikanischen Foren (Hinweise bei MacFixit.com und in Appleforen) habe ich von ähnlichen Fehlerberichten gelesen. Könnte ein Problem des Chipsatzes sein. Hat jemand ähnliche Erfahrungen oder vielleicht eine Lösung?

    Könnte man - falls ein nicht zu änderndes Hardwareproblem vorliegt - ggfs. die Funkstrecke mit einem Airport Express überbrücken und den iMac via Ethernetkabel an die Airport Express Station anschließen?

    USB-Probleme: Tastatur und Maus funktionieren einwandfrei, jedoch wird eine externe USB2-HD, mit der ich die Daten migrieren wollte, nicht an den USB-Ports an der Rückseite des iMac erkannt. Der iMac erkennt sie nur, wenn ich sie an einem USB-Port an der Tastur anschließe. Der Durchsatz ist dann allerdings unbrauchbar niedrig und hat nicht mal etwas mit dem Niveau von USB 1.1 zu tun.

    Für Tips oder Hilfe bin ich dankbar.
     
  2. saki

    saki MacUser Mitglied

    Beiträge:
    335
    Zustimmungen:
    2
    Registriert seit:
    10.09.2004
    Hallo & Willkommen,

    bin vor zwei Tagen auch von einem PowerMac auf einen iMac gewechselt :

    Bei mir ist der Durchsatz mit einer Fritz!Box WLAN in Ordnung, allerdings treten wohl schon mal häufiger Interoperabilitätsprobleme auf. Eventuell kann man nichts daran machen :/

    Mir fallen allerdings noch zwei Dinge könntest Du aber mal probieren könntest :

    1. Kanal der Basisstation und WLAN-Verbindung wechseln, vielleicht treten Interferenzen mit Bluetooth auf. Je nachdem wie die Antennen im iMac verbaut sind (sollen jetzt ja wieder zwei sein) könnten sich WLan und Bluetooth ins Gehege kommen.

    2. Wenn Du einen Access Point mit propertiärer 108MBit/s Erweiterung hast - diese abschalten. Soll zwar eigentlich rückwärtskompatibel sein, hat mir aber letzte Woche mit dem Laptop auch eine Menge Ärger bereitet.

    Theoretisch Ja, allerdings würde ich vorher alles andere probieren. Aufgrund der Bauweise (Wandwarze) mit integrierter Antenne sind die Sende- und Empfangseigenschaften der Airport Express Station nicht gerade überwältigend - vorher würde ich also alles andere probieren.

    Die Anschlüsse an der Tastatur sind auch nur USB 1.1...

    Mit USB Platten habe ich eigentlich an jedem meiner Rechner Probleme (2x Windows, 2x Mac), in beliebigen Kombinationen funktioniert eine bestimmte Platten/Gehäuse Kombination an bestimmten Rechnern nicht.

    Beim iMac funktioniert ein bestimmtes ICY-Box-Gehäuse z.B. ebenfalls nicht an einem USB-Port des Mac. Meistens lassen sich die Probleme beheben indem ich die Platte nicht direkt sondern über einen Hub anschliesse - den braucht man mit drei USB Ports sowiso früher oder später. Offenbar haben die USB-Chips untereinander schon mal gerne Probleme :(

    Der Durchsatz von USB ist bei mir allgemein nicht überwältigend. Bei den Combi-Gehäusen mit FireWire erreiche ich über FireWire meist deutlich höhere Durchsätze als über USB und die CPU-Belastung ist auch geringer, und das obwohl USB2 *theoretisch* 80MBit/s schneller sein soll.

    Gruß
    Sascha
     
  3. fred2005

    fred2005 MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    Registriert seit:
    17.12.2005
    Vielleicht hilft dir das hier weiter!
    http://www.macfixit.com/article.php?story=20060203081147368

    Scheint wahrscheinlich schon ein bekanntes Problem zu sein. Probier es doch mal aus und sag mal ob es funktioniert hat.
     
  4. uva

    uva Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Registriert seit:
    26.01.2006
    @saki: Danke für die schnelle Antwort:

    Meine Basistation bestimmt den Kanal dynamisch um größtmöglichen Abstand zu anderen Sendern zu haben, daher lasse ich da erst mal die Finger weg. Aber ich habe mal wegen Deines Hinweises testweise Bluetooth im iMac ausgeschaltet, hat nichts gebracht.

    Habe dann mal an der Basisstation die Verschlüsselung von WPA-TKIP aus AES umgestellt. Ich habe den Eindruck, das könnte etwas geholfen haben. Der Unterschied ist aber noch zu gering, um endgültige Aussagen treffen zu können.

    Den Tip mit dem USB-Hub habe ich ausprobiert, hat aber leider auch nicht geholfen. Habe die zu migrierenden Daten eben auf DVDs gebrannt:)

    @fred2005
    Der Tip aus MacFixit hat bei mir nichts bewirkt.
     
Die Seite wird geladen...
Ähnliche Themen - Intel iMac Probleme Forum Datum
Probleme beim Systemstart | Intel-iMac 10.5.6 iMac, Mac Mini 18.02.2009
iMac Intel Core 2 Duo, akute Probleme iMac, Mac Mini 16.11.2008
Probleme mit dem Dock am intel iMac iMac, Mac Mini 18.09.2006
Probleme beim neuen Intel imac iMac, Mac Mini 18.07.2006
Probleme mit Intel iMac nach Update iMac, Mac Mini 12.05.2006

Diese Seite empfehlen

Benutzerdefinierte Suche