Installationsprogramm installiert nicht

Diskutiere mit über: Installationsprogramm installiert nicht im Mac OS X Forum

  1. henkx

    henkx Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    Hallo!
    Ich möchte neue Software für eine Kamera auf meinem Powerbook unter Tiger installieren. Nach Doppelklick auf die.pkg-Datei passiert nichts.
    Dieselbe Datei auf einem Quicksilver Desktop mit 10.3.9 installiert das gewünschte Programm.
    Wo liegt der Hase im Pfeffer?

    Grüß
    henkx
     
  2. henkx

    henkx Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    Hat denn wirklich niemeand eine Idee?

    Grüße
    henkx
     
  3. Hamsterbacke

    Hamsterbacke MacUser Mitglied

    Beiträge:
    1.465
    Zustimmungen:
    42
    Registriert seit:
    30.09.2005
    Mach mal einen Klick auf die .pkg Datei. Dann apfeltaste und I.
    Im Informationsfenster ist das Standardprogramm zu deiner Datei angegeben.
    Da sollte "Installationsprogramm" stehen. Wenn nicht, ändern.

    Mehr fällt mir dazu momentan nicht ein.

    Grübelgruß, Gerhard
     
  4. henkx

    henkx Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    Danke Gerhard,

    aber das hatte ich schon geprüft.

    Ich poste den Thread vielleicht noch mal woanders.

    Grüße
    henkx
     
  5. Junior-c

    Junior-c Gast

    Dann schau mal in die Forenregeln. Der Thread hat eh über 50 Hits nur weiß halt niemand worans scheitert. Schau mal ob du eine neuere Version von dem Programm finden kannst, vielleicht läufts, warum auch immer, nicht unter Tiger...

    MfG, juniorclub.

    EDIT: "Bitte nicht für ein Thema in mehreren Foren posten (Crosspostings), um mehr Aufmerksamkeit zu erregen. Crosspostings werden gelöscht." http://www.macuser.de/index.php?page=Forum-Regeln
     
  6. henkx

    henkx Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    Oh, Entschuldigung bitte.
    Hab die "AGB" so unsorgfältig gelesen wie sonst auch.
    Ist schließlich auch nachvollziehbar...

    Grüße
    henkx
     
  7. henkx

    henkx Thread Starter MacUser Mitglied

    Beiträge:
    192
    Zustimmungen:
    0
    Registriert seit:
    01.01.2004
    Für alle, die's interessiert:

    Da auch auf der mit CCC geklonten externen Platte die Installation nicht lief, habe ich die Powerbookplatte gelöscht, System neu aufgespielt, die Daten und Einstellungen mit dem Migrationsassistenten rübergeholt.

    Es scheint fast alles angekommen zu sein. Was nicht angekommen ist (bisher): Treiber und Accounteistellung für mein ISDN-Modem. Die Etherneteinetellungen sind korrekt und funktionieren.

    Also, soweit erst mal.

    Grüße
    henkx
     
Die Seite wird geladen...
Ähnliche Themen - Installationsprogramm installiert Forum Datum
OS X Installationsprogramm läuft nicht, "kann nicht verifiziert werden" Mac OS X 04.03.2016
Mac OS X 10.4.11: Installationsprogramm tut nichts Mac OS X 10.04.2010
Installationsprogramm bleibt hängen Mac OS X 20.06.2009
Wie aus dem Installationsprogramm raus? Mac OS X 16.11.2007
Installationsprogramm?:( Mac OS X 18.02.2006

Diese Seite empfehlen

Benutzerdefinierte Suche