Installationsproblem mit dem "FirstClass" Client

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von rainless, 24.08.2005.

  1. rainless

    rainless Thread Starter MacUser Mitglied

    Beiträge:
    159
    Zustimmungen:
    6
    MacUser seit:
    13.01.2005
    Hallo MacUser,

    ich habe keine Ahnung ob die Software "FirstClass" (www.firstclass.com) drüben in Deutschland verbreitet ist, trotzdem frage ich einfach mal hier, ich kenne mich in der amerikanischen Forenwelt nicht so gut aus...

    Ich versuche gerade vergeblich den FirstClass Client, ich hab hier Version 8.034 und 8.047 (Englisch) auf meinem PowerBook G4 1,67 unter Mac OS X 10.4.2 zu installieren - vergeblich.

    Die Installation bricht mit dieser

    [​IMG]

    gefolgt von dieser

    [​IMG]

    Meldung ab.

    Hat irgendjemand von Euch eine Idee woran es liegen könnte? Der Benutzer hat Administratorrechte und ist auch der einzige Administrator. (Ja, ja ich weiß, jetzt kommen wieder die Reden von wegen man soll nicht als Administrator arbeiten, aber das tut hier nichts zur Sache...)

    Ich würde mich sehr freuen, wenn jemand Rat wüsste.
    Brauchen tue ich das Programm persönlich nicht, meine Hostmum allerdings schon, sie ist Universitätsprofessorin hier in Maryland und überlegt sich ein iBook zu kaufen. (Besser gesagt ich habe sie dazu gebracht sich zu überlegen ein iBook zu kaufen.) Ich wollte mal sehen ob das Dingens tatsächlich auf nem Mac läuft und siehe da, es tut es nicht...

    Viele Grüße,
    Hannes
     
    Zuletzt bearbeitet: 24.08.2005
Die Seite wird geladen...