Installationsproblem iBook Blueberry

Dieses Thema im Forum "MacBook" wurde erstellt von Jordan2Delta, 12.03.2006.

  1. Jordan2Delta

    Jordan2Delta Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    Hallo Leute,

    habe in das ibook meiner Freundin eine neue Festplatte eingebaut. Habe hier im Forum gesucht, welche man verwenden darf und diese dann gekauft. Das Problem ist jetzt wenn ich OsX installieren will, startet er die Cd dann funktioniert auch alles prima, bis zu dem Fenster, wo er mich fragt welches Zielvolume ich verwenden will, da zeigt er mir garkeins an. Muss ich vorher irgendwas anderes machen?

    Bin dankbar für eure Hilfe

    Bye Marcel
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Du musst die HD erst mit dem Festplatten Dienstprogramm Mac Formatieren.
     
  3. eMac_man

    eMac_man MacUser Mitglied

    Beiträge:
    33.049
    Zustimmungen:
    2.891
    MacUser seit:
    08.10.2003
    Hallo!
    Hast Du einmal versucht, vor der Installation selber oben im Menü das Festplattendienstprogramm aufzurufen? Da müsste links dann eigentlich Deine Festplatte erscheinen. Wenn sie dort zu sehen ist, kannst Du sie gleich von dort einrichten.
    Sollte sie da nicht auftauchen, ist wohl beim Einbau etwas schief gelaufen (Jumper richtig gesetzt; Kabelverbindungen alle fest).
    Im zweiten Fall bleibt Dir wohl nur ein erneutes Öffnen.
    Gruss
    der eMac_man
     
  4. Jordan2Delta

    Jordan2Delta Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    So hab jetzt mal irgendwas (keine Ahnung was???) mit dem Festplattendienstprogramm gemacht, jetzt erscheint auch die Festplatte bei der Zielvolumeauswahl, allerdings mit einem roten Symbol in dem ein Ausrufezeichen ist. Kann sie aber nicht anklicken und Fortfahren kann ich auch nicht. Was ist das und was soll ich tun?

    Danke für eure Hilfe

    Bye Marcel
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Mit was hast du die Festplatten denn formatiert ?
     
  6. Jordan2Delta

    Jordan2Delta Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    Ja hab nur das Festplattendienstprogramm löschen lassen...Was der da genau macht, weiß ich nicht....was soll ich tun?
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Ich wollte wissen welche Format du ausgewählt hast was für ein File System ist auf der HD sie sollte Journaled HFS+ haben.
     
  8. Jordan2Delta

    Jordan2Delta Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    Hmmm...also verstehen tue ich nichts, aber habe Extended (Journaled) gewählt....;-) Hoffe das du das meintest...
     
  9. Jordan2Delta

    Jordan2Delta Thread Starter MacUser Mitglied

    Beiträge:
    1.025
    Zustimmungen:
    30
    MacUser seit:
    20.08.2005
    Also weiß niemand was ich noch tun kann?
     
  10. Chanur

    Chanur MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    0
    MacUser seit:
    13.11.2003
    Hast du das iBook nach dem formatieren noch mal neu gestartet?

    Ich hatte so ein Problem mit meinem G3 b/w als ich eine 80GB Excelstor eingebaut hatte. Trotz formatieren auf HFS+ wollte der nicht loslegen...
    Der s.m.a.r.t.-Status war nicht aktiviert, erst nach Neustart (mit Installations-CD im Laufwerk) konnte ich auf die Festplatte installieren.
     
Die Seite wird geladen...

Diese Seite empfehlen