Installationsproblem 10.4

Dieses Thema im Forum "Mac OS X" wurde erstellt von Shimster, 04.11.2006.

  1. Shimster

    Shimster Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    04.11.2006
    Nachdem mein MacBook vor wenigen Tagen ohne ersichtlichen Grund während der Benutzung abgestürzt ist und es sich auch nicht mehr booten ließ, habe ich versucht, es auf "Windows-Art" wieder gangbar zu machen (sprich: Formatieren der Festplatte und Neuinstallieren des OS). Versucht habe ich dies über das Festplatten-Dienstprogramm (löschen des HDDs), bzw. über die Löschoption der OS X Installation.

    Nun habe ich allerdings das Problem, dass die Installation nach einer gewissen Zeit abstürzt - bzw. die Installation keine Fortschritte mehr macht, der Ladebalken jedoch weiterhin animiert ist. Jedweder Neuversuch endete mit dem selben Ergebnis. :(

    Da ich mein MacBook natürlich so schnell wie möglich wieder benutzen möchte, stellt sich mir nun die Frage: Wie soll ich vorgehen, damit es wieder funktioniert?
     
  2. .mac

    .mac Gast

    Was sagt denn der Apple Hardware Test?
     
  3. Shimster

    Shimster Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    04.11.2006
    Der AHT findet weder beim einfachen, noch beim ausführlichen Test Probleme.
     
  4. .mac

    .mac Gast

    Hast du denn schonmal PRAM und PMU zurückgesetzt?
     
  5. chaos_inc

    chaos_inc MacUser Mitglied

    Beiträge:
    3.055
    Zustimmungen:
    194
    MacUser seit:
    10.05.2005
    Starte doch mal von der Installationsdisk das Festplattendienstprogramm und laß das volume prüfen.
    Ansonsten: Hast Du vielleicht noch eine andere Installationsdisk die Du versuchen könntest, bzw. lässt Du bei der Installation die Paketprüfung durchlaufen?
     
Die Seite wird geladen...

Diese Seite empfehlen