Installations Probleme Logic/ProTools

Dieses Thema im Forum "Digital Audio" wurde erstellt von DaHOFA, 19.01.2006.

  1. DaHOFA

    DaHOFA Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    06.07.2004
    Servus,
    also ich arbeite in einer Akademie für Tontechnik. Ich verwalte dort 35 G5 PowerMacs. Nicht alle gleich alt.
    Da die Rechner von vielen Leuten benutzen werden, findet man die Macs oft nicht wieder in dem Zustand vor wie man sie noch vor kurzen erst verlassen hat.
    Da wir keine Lust haben, bei Problemen die Lösung zu suchen, setzen wir auf Neuinstallation. Dank Carbon Copy Cloner kein Problem.
    Nun waren die letzen Images auch nicht so das wahre und wir haben ein kurzes Installationskonzept erstellt, was alles drauf muss und in welcher Reihenfolge man vorgeht.
    Gesagt getan und der erste Raum lief auch recht gut. Ich machte mich an den 2. Raum dran. Aufgrund dummer Umstände musste ich zuerst zuerst einmal ProTools LE. Erst 6.7 und dann Update auf 6.9
    Als ich dann Logic7 installierte, brachte ein Start von ProTools einen Critical Error. Schlussfolgerung: Man muss zuerst Logic7 installieren und dann ProTools weil sonst Fehler bei ProTools.
    Nur das bringt mich zum grübeln. Vertragen sich die beiden Programme nicht?
    Habt ihr eine erklärung welches Programm der Übeltäter is? Geht Logic7 zu tief ins System oder is ProTools LE einfach zu anfällig?
    Wir setzen bei den Rechner auf OSX 10.3.8. Wäre 10.3.9 besser?

    Eine weitere Idee die ich schon hatte um endlich eine Lösung zu schaffen. 2 mal OSX auf einen Mac aufsetzen. Jeweils eins für Logic7 und ProTools.
    Noch Infos zu den Rechnern:
    G5 PowerMacs 1,8Ghz
    Interface: Emagic A26, MT4, MBox

    Wäre echt super wenn einer ne Idee hätte was man machen kann damit diese beiden Programme fehlerfrei laufen.
     
  2. Mashobo

    Mashobo MacUser Mitglied

    Beiträge:
    143
    Zustimmungen:
    0
    MacUser seit:
    14.01.2004
    Guten Abend ;).

    Aus der Ferne kann ich Dir leider nicht sehr viel sagen, vorallem da ich in letzter Zeit weder ProTools 6.4 - 6.9 noch OSX unter 10.4. benutzt habe.
    Wenn ich mich richtig entsinne, war 10.3.9 vorallem für ProTools ganz in Ordnung, wenn auch nicht perfekt. Logic 7 war auch etwas buggy, die aktuelle Version läuft bisher mehr oder weniger einwandfrei - auch mit ProTools (7, CS3) zusammen.

    Geholfen hat mir definitiv immer, wirklich nur eine der beiden Apps offen zu haben. Die Reihenfolge, in der Logic und ProTools installiert wurden, ist bei mir völlig wurscht.

    Aufschluss über das Problem geben oftmals die Fehlercodes von ProTools, einfach mal googeln ;).

    Gruss
    mash
     
  3. buzolino

    buzolino Gast

    für ProTools 6.9 ist 10.4.2. freigegeben
    für ProTools 7.1 ist 10.4.3 freigegeben

    Logic ist erst ab 7.2 wieder kompatibel mit ProTools 7.1
    aber das findest du alles auf der www.digidesign.com !
     
Die Seite wird geladen...

Diese Seite empfehlen