Installation Canon LiDE 50 - Zugriff verweigert

Dieses Thema im Forum "Peripherie" wurde erstellt von xkeek, 29.03.2004.

  1. xkeek

    xkeek Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    Ich habe folgendes Problem:

    Bei der Installation der Canon Toolbox für meinen LiDE50 bekomme ich folgende Fehlermeldung:

    Es ist ein Fehler beim Erstellen einer Datei aufgetreten.
    1008:5,-5000
    Es ist ein Fehler aufgetreten: Zugriff verweigert


    Anscheinend fehlen mir da die entsprechenden Zugriffsrechte. Da ich jedoch mit Admin-Rechten eingeloggt bin weiß ich keinen Rat mehr. Die Zugriffsrechte habe ich schon im Disk Utility repariert. Aber auch nach einem Neustart bekomme ich immer noch die selbe Fehlermeldung.

    Kann mir jemand einen Tipp geben? :rolleyes:
     
  2. MacSauerland

    MacSauerland MacUser Mitglied

    Beiträge:
    87
    Zustimmungen:
    0
    MacUser seit:
    30.01.2004
    Lide 50

    Hallo xKeek,

    ich dachte der Lide 50 liefe schon bei Dir und Du hättest nur Probleme mit der Scanner-Auflösung?

    Gruß Jochen
     
  3. xkeek

    xkeek Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    Das stimmt, es lief. Ich hab das System neu aufgesetzt und dann kam die Fehlermeldung...
     
  4. xkeek

    xkeek Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    keiner einen Tipp für mich? :confused:
     
  5. beige

    beige MacUser Mitglied

    Beiträge:
    373
    Zustimmungen:
    0
    MacUser seit:
    11.06.2003
    doch, erinnert mich an die installation von palm desktop
    habe ich mit pseudo gelöst (versiontracker)

    grüße
     
  6. timoken

    timoken MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    MacUser seit:
    11.11.2003
    auf die gefahr hin...

    auf die gefahr hin, dass ihr mich umhaut deswegen. aber bei installern, bei denen ich mir sicher bin (!), logge ich mich als root ein, versuche nachzuvollziehen, welche verzeichnisse/dateien verändert wurden und gebe diese via chmod 0777 im terminal frei
     
  7. xkeek

    xkeek Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    Wäre natürlich ne Möglichkeit. Ist mir aber ein bisschen Heikel. Hat noch jemand einen Tipp?
     
  8. xkeek

    xkeek Thread Starter MacUser Mitglied

    Beiträge:
    408
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    *Hochschieb* - Wirklich keiner eine Idee woran das liegen kann?
     
Die Seite wird geladen...