Inkonsistente File System Map (27)

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von notoby99, 07.11.2003.

  1. notoby99

    notoby99 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.11.2003
    hoffe, ich bin hier im richtigen forum. eigentlich ist der rechner ja noch ein old-timer, aber dennoch schon ein G3, also:

    ich sitz in der tinte. und hätte meinen alten beigen G3 233 soooo gerne wieder in betrieb genommen (als file/web/mp3 server is er ja noch gut zu gebrauchen).

    das problem:

    beim systemstart, noch bevor extensions geladen werden, kommt fehler 27.

    PRam löschen hilft nix

    extensions deaktivieren natürlich auch nix

    MacOS X install bricht er bei optimieren regelmäßig ab (kann file nicht schreiben)


    und hier das Beste:

    bei start von OS 9 cd auch Fehler 27,
    SELBST BEI AUSGEBAUTER FESTPLATTE!!!!!!!

    wenn die Festplatte angesteckt ist, wird sie gefunden, ich konnte sie auch ohne probleme formatieren, first aid findet keine fehler ...
    und bei startup (von cd, nachdem die HD jetzt leer ist) immer noch Fehler 27

    der rechner startet mir weder mit Norton noch mit DiscWarrior, beide bootable (hab ich zur sicherheit auf meinem anderen rechner getestet)

    what the fuck kann das den bloß sein? ein festplattenfehler wohl kaum! ist bei mir andere hardware hin?

    vielen dank (hoffentlich) für eure hilfe,

    tobias
     
  2. mattmiksys

    mattmiksys MacUser Mitglied

    Beiträge:
    1.907
    Zustimmungen:
    61
    MacUser seit:
    04.06.2003
    Hi notoby99,
    ... und wenn einfach dein CD-Laufwerk eine Macke hat?
    Die Inkonsistenzmeldung kann sich ja auch auf das Dateisystem der falsch gelesenen CD beziehen.
    Gruß,
    Matthias
     
  3. notoby99

    notoby99 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.11.2003
    glaub ich (leider) nicht ... die gleiche meldung wars, weswegen ich die hd formatiert habe und überhaupt mit boot von cd begonnen habe. und ich hab schon ein neues cd-laufwerk eingebaut ...
    immer das selbe ...

    ... aber danke,
    tobias
     
  4. mattmiksys

    mattmiksys MacUser Mitglied

    Beiträge:
    1.907
    Zustimmungen:
    61
    MacUser seit:
    04.06.2003
    Hi, Tobias!
    Dann heißt es wohl, die "beweglichen Teile" mal zu checken: Mit einem RAM-Riegel, der sehr eigenwillig war, hatte ich bei meinem 7500er reichlich Ärger. Eingekreist habe ich's durch Reduzieren auf's Nötigste.
    Oder hast du vielleicht gar für OS X das RAM aufgerüstet?
    Es klingt auch so, als ob dein Mac länger in der Ecke gestanden hat, hat er sich die Unwilligkeit beim Herumstehen "angewöhnt"?
    Grüße,
    Matthias
     
  5. notoby99

    notoby99 Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.11.2003
    hallo mathias

    ram ist schon länger mehr drin, den nehme ich jetzt wieder raus. cd-rom ist wieder original. hoffentlich läufts dann ...

    der rechner hatte jetzt etwa 1 jahr stehzeit. war vorher bei meinen eltern voll im einsatz, und hat prinzipiell keine macken gemacht. war eben nur für dady´s spielereine mit der digitalkamera zu schwach ...

    danke für die hilfe,

    tobias
     
Die Seite wird geladen...