Indizieren des Volumes ist nicht mehr zu stoppen ?????

Dieses Thema im Forum "MacBook" wurde erstellt von betunia, 30.12.2003.

  1. betunia

    betunia Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    30.12.2003
    Hallo, ich bin jetzt ganz neu in diesem Forum und bin gespannt, was mich erwartet. (Hoffentlich mach ich nichts falsch.) Ich hab ein fast neues Powerbook G4 und wollte was Gutes tun und die Festplatte indizieren unter Informationen Macintosh HD Index. Seitdem ist der Status bei indizieren.. und lässt sich nicht stoppen. Es erscheint sogar ein merkwürdiger Balken im Feld, der da nicht hingehört. "Volume reparieren" hat nichts gebracht. Ich bin ratlos. Hat jemand einen Rat?
     
  2. DiscoStu

    DiscoStu MacUser Mitglied

    Beiträge:
    163
    Zustimmungen:
    0
    MacUser seit:
    29.09.2003
    kann dir zumindest sagen, das das kein einzelfall ist. bei mir hängts schon 8 monate.
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.352
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    indizieren lohnt sich sicher nicht ueber ein komplettes Volume sondern eher ueber einen Dokumenten Ordner. Aber wie auch immer - wenn der Hintergrund-Prozess sich aufgehaengt hat oder es einfch auf Grund der vielen Dateien auf deiner Platte ewig dauert einen Index des Inhalts der Dateien anzulegen sollte der auch zu beenden sein.

    Ich habe indexing zwar noch nicht verwendet, aber im Zweifelsfall mit einem Neustart, wuerde ich mal vermuten. Wenn sich der Prozess nach dem Neustart selbst wieder startet koennte ein Alias im Startup Folder des users liegen oder zumindes ein Prozess Namens 'Content Indexing' im Activity Monitor sichtbar sein (Dienstprogramm). Denn koennte man versuchen zu killen.

    Es koennte allerdings auch sein, dass in dem Info Fenster nur der letzte Stand des Indexings des Volumes grafisch angezeigt wird und der Prozess selbst gar nicht mehr laueft. Dann muesste er aber logischerweise an dieser Stelle auch neu zu starten sein. Aber diese Option hast du offensichtlich auch nicht, oder? Schick doch mal einen screen shot von dem Fenster.

    Cheers,
    Lunde
     
  4. norbi

    norbi MacUser Mitglied

    Beiträge:
    3.506
    Zustimmungen:
    22
    MacUser seit:
    14.01.2003
    btw, Indizierung ausschalten:
    Im Finder -> Einstellungen -> Erweitert. Dort ganz unten beim "Auswählen" der Sprachen alle Sprachen abkreuzen.

    No.
     
Die Seite wird geladen...

Diese Seite empfehlen