Indesign macht Probleme mit CE Font-Schnitt

Diskutiere mit über: Indesign macht Probleme mit CE Font-Schnitt im Typographie Forum

  1. betty_b.

    betty_b. Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    28.12.2004
    Hallo,

    bitte ich bin um jede Hilfe dankbar...

    ich hab folgendes porblem: ich soll ein Indesign Dokument in slowenische Sprache übertragen..
    hab mir bei fontshop die CE schnitt der schrift (DIN Light Alternate) gekauft. (!)
    nur will mir das indesign (cs) die sonderzeichen der schrift einfach nicht anzeigen - stattdessen bekomme ich farbfelder. ...
    also alle normalen schriftzeichen gehen - nur die zeichen die die schrift zur CE schrift machen funktionieren nicht.

    ich hab schon einiges versucht (alle anderen schriften deaktiviert nur den CE schnitt aktiviert, fonts in alle diversen anderen formate konvertiert und es ist auch kein copy-paste problem) ... und jetzt fällt mir nix mehr ein. arbeite übrigens mit fontagent...

    kennt wer das problem und kann helfen?
    danke,
    betty_b.
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Was macht den ein anderes Programm mit der CE Schrift?

    Mal probiert?
     
  3. betty_b.

    betty_b. Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    28.12.2004
    ja an der schrift liegts nicht ....
    geht tadellos in freehand und quarkxpress ...

    das ist ja der ******* ... der fehler muss irgendwo bei indesign liegen
     
  4. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Oder bei den Einstellungen, ich weiß nur im Moment nicht wo..

    Sicher das du den CE Schnitt auch ausgewählt hast im Zeichenformat?

    (Ich weiß ist ne blöde Frage..;))
     
  5. betty_b.

    betty_b. Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    28.12.2004
    jep 100%-ig ausgewählt, bin mir sicher
     
  6. betty_b.

    betty_b. Thread Starter MacUser Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Registriert seit:
    28.12.2004
    ha, problem gelöst:

    letztendlich lag es daran, dass ich den text aus einem word-dokument kopiert habe ...der war vielleicht vorformatiert und das indesign hatte vermutlich probleme mit der formatierung ...hab jetzt den text ins text-edit und dann wieder neu ins indesign kopiert und jetzt gehts!

    das komische war: ich hatte ja auch versucht den text selber einzutippen ... und hatte das gleiche problem, aber vermutlich hatte das textfeld die formatierung vom dokument mitübernommen.

    die lösung war näher als gedacht.
    also herzlichsten dank .. mein tag ist gerettet.
     
  7. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.865
    Registriert seit:
    19.12.2003
    Ja nun fällt es mir auch wieder ein, man muss die Formatierung einmal auf Standard stellen und dann wieder auf die gewünschte Schriftart, dann klappt es auch mit Indesign..:D
     
Die Seite wird geladen...
Ähnliche Themen - Indesign macht Probleme Forum Datum
Aufzählung in InDesign Typographie 11.12.2009
Indesign stellt Fonts dar, die nicht im Suitcase aktiv sind Typographie 12.05.2009
Richtlinien für hoch- und tiefgestellten Text in InDesign Typographie 08.04.2009
Schriften im PDF aus Indesign CS4, nach dem drucken fehlen die Umlaute Typographie 14.01.2009
Problem mit Indesign/Fontexplorer Typographie 21.08.2007

Diese Seite empfehlen

Benutzerdefinierte Suche