InDesign CS2 hängt in nichtprivilegierten Usern beim Programmstart

Dieses Thema im Forum "Andere" wurde erstellt von maro78, 10.05.2006.

  1. maro78

    maro78 Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    26.11.2004
    Hallo zusammen

    Ich bin an einer Neuinstallation eines G5 2.3 GHz. Darauf habe ich das System installiert und das Combo 10.4.5 drauf gespielt. Auf 10.4.6 verzichte ich im Moment wegen der bekannten Bugs. Anschliessend habe ich die Systemeinstellungen vorgenommen und Programme installiert und geupdatet. Dazu kamen immer wieder die Funktionstests der Programme. Bis hierhin lief alles einwandfrei. Erst jetzt habe ich einen zweiten User angelegt. Das wird der täglich benutzte User werden. Dann gings flott weiter an die Programmeinstellungen. Da hänge ich jetzt aber fest. InDesing CS2 bockt im normalen User. Die Applikation startet bis zum Moment, an dem im Startbildschirm "SING-Gaiji-System wird initialisiert…" angezeigt wird. Wenn ich "Programme beenden" wähle so erscheint da eine Statusmeldung "reagiert nicht" bei ID CS 2. Im admin kann ich die Applikation ohne Probleme starten. Wenn ich einen weiteren normalen User anlege habe ich das gleiche Problem. Die anderen Applikationen von CS2 starten ohne zu bocken.

    Wo muss ich weiter suchen?
     
  2. maro78

    maro78 Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    0
    MacUser seit:
    26.11.2004
    Habe die Applikation mittlerweile neu installiert und ohne Update versucht im zweiten User zu öffnen. Leider ohne Erfolg es hängt weiterhin an der selben Stelle. :(

    Gibt es wirklich niemanden mit dem selben Problem?
     
  3. lfp&pdf

    lfp&pdf MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    16.06.2006
    doch, schon seit einem Monat plage ich mich damit rum, erst nur CS2 neu installiert, dann Install&restore von OSX update bis auf 10.4.4, kein Update von CS2, auch nix. Dann leer HD mit 80GB genommen, 10.4.6 neu installiert, CS2 installiert und update, alles lecker. Soweit, so gut, also 500 GB HD gekillt, auch alles neu, erst Euphorie, dann langes Gesicht...blöd. Und waretn auf 10.4.7 und den Update-Service von Adobe gegen die bösen Gesichter der Fotografen in der "Firma" schon mehr als blöd...
     
  4. Lasse_Julius

    Lasse_Julius MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    1
    MacUser seit:
    02.07.2006
    Habe das selbe Problem!
    Warum das jetzt erst auftritt, ob es an 10.4.7 liegt oder an CS 4.0.3 weiß ich nicht.
    Hab jedenfalls mal das entsprechende Plugin aus dem Plugin-Text-Ordner gelöscht, dann ging es, aber kann natürlich keine Dauer-Lösung sein, vor allem wenn man mit chinesichen Zeichen arbeitet (oder was genau das Plugin auch immer tut ...)

    Lasse
     
  5. amagra

    amagra MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    MacUser seit:
    31.10.2006
    hatte das selbe Problem. Es sollte nicht tragisch sein, da SING Gaiji ein Sonderschriftsatz für Japanische, Chinesische und Koreanische Schriften ist.

    http://www.adobe.com/products/indesign/sing_gaiji.html

    http://sdc.shockwave.com/support/techdocs/331578.html

    wenn auch zu spät, hoffe ich damit sonst vielleicht jemandem helfen zu können
     
Die Seite wird geladen...

Diese Seite empfehlen