InDesign:Bilder auf Proof unscharf- bei Quark nicht.

Dieses Thema im Forum "Drucktechnik" wurde erstellt von dirtquist, 21.07.2006.

  1. dirtquist

    dirtquist Thread Starter MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    1
    MacUser seit:
    23.03.2004
    Hallo,

    bei der Ausgabe aus InDesign über ein GMG-Rip/EpsonDrucker kommen die Bilder schwammig/unscharf raus. WARUM???

    Wir haben alle Einstellungen durchgespielt, keine Veränderung!

    Wenn wir das in Quark ausgeben->alles scharf!

    Wenn wir aus InDesign ein PDF schreiben, dann ist es auch scharf...

    Jemand eine Lösung?

    thx -DQ
     
  2. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.737
    Zustimmungen:
    185
    MacUser seit:
    18.07.2006
    Moin,
    dann schau mal im Drucken-Menü von InDesign (welche Version eigentlich), ob Du bei "Bilder senden oder Abtastauflösung" als Eintrag "optimiert" angegeben hast. Das darf nicht!
    Hinweis: Also wir schieben "nur" PDF-Dateien auf das GMG-Rip. Sinnigerweise PDF-x3-Dateien, weil wir dann das Gleiche proofen, was auch an die Druckerei ausgeliefert wird.

    mfg
    Günther
     
  3. dirtquist

    dirtquist Thread Starter MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    1
    MacUser seit:
    23.03.2004
    Hallo,

    InDesign CS2 / 4.03

    Was habt ihr denn bei "Daten senden" drin? "ALLE" nehme ich an.

    Das Problem besteht weiterhin.

    cheers - DQ
     
  4. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.737
    Zustimmungen:
    185
    MacUser seit:
    18.07.2006
    Moin,
    ich kann es hier nur mit InDesign CS 2 (4.0.1) nachstellen. Bei "Grafiken" müsste unter "Daten senden" der Eintrag tatsächlich auf "alle" stehen. Ein "nehme ich an..." ist nicht wirklich beruhigend.
    Schaust Du jetzt bitte noch bei "Drucken" auf das Menü "Erweitert". Ist da bei "OPI-Bildersetzung" etwas angeklickt? Habt ihr einen "OPI-Server" im Einsatz? (Stichwort Helios). Falls ja, dann lade mal testweise ein Highend-Bild auf eine InDesign-Seite und schicke dieses Ding auf das Rip. Kommt das dann heile?

    mfg
    Günther
     
  5. dirtquist

    dirtquist Thread Starter MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    1
    MacUser seit:
    23.03.2004
    kein helios, keine lays...

    ich vermute ein RIP-problem.
    ******* computer :D

    trotzdem danke!
     
  6. freucom

    freucom MacUser Mitglied

    Beiträge:
    1.737
    Zustimmungen:
    185
    MacUser seit:
    18.07.2006
    Moin,
    die Vermutung könnte passen. Da die Bilder aus Quark okay sind und auch das PDF, dürfte es daran liegen, wie das RIP mit der PostScript-Datei von InDesign umgeht.
    Als Workaround fällt mir derzeit nur die Übergabe von PDF-Dateien an das RIP ein.
    Wenn Du magst, reiche mir mal die Information durch, welche Version der GMG-Rip-Software ihr einsetzt. Ich könnte diese mal mit unserer vergleichen.
    Schickt ihr PS-Dateien auf den GMG? Wenn ja, dann könnte ich das Gleiche hier mal ausprobieren.

    mfg
    Günther
     
  7. dirtquist

    dirtquist Thread Starter MacUser Mitglied

    Beiträge:
    102
    Zustimmungen:
    1
    MacUser seit:
    23.03.2004
    Hallo,

    Update wurde am WE draufgenudelt und jetzt funktionierts!
    (4.1.1.14)


    Prost - DQ
     
Die Seite wird geladen...
Ähnliche Themen - InDesign Bilder auf
  1. Stutengarten
    Antworten:
    3
    Aufrufe:
    2.215
  2. kellergeschoss
    Antworten:
    26
    Aufrufe:
    3.909
  3. pauschpage.com
    Antworten:
    5
    Aufrufe:
    1.717
  4. smat
    Antworten:
    15
    Aufrufe:
    4.987
  5. nolis
    Antworten:
    47
    Aufrufe:
    3.335