Import von Outlook 2003 Mails: fehlerhafte Datumsanzeige

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von HeinzApfel, 15.11.2006.

  1. HeinzApfel

    HeinzApfel Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    Hallo

    Vorab: Habe das Forum nach einem entsprechenden Beitrag gesucht, aber nichts gefunden. Hoffe dennoch, dass ich nicht gerade ein Reposting eines bekannten Problems vollziehe.

    Also, ich habe via O2M von www.littlemachines.com die Mails von Outlook 2003 nach Mail importiert, was wunderbar geklappt. Einziges Problem ist, dass alle Mails von Outlook um einen Monat nach vorne verschoben sind, d.h. Mails welche korrek in Outlook angezeigt worden sind, also z.B. 1.10.2006 wurden neu als 1. November 2006 angzeigt.

    Weiss jemand wie das Problem behoben werden kann?
     
  2. hard2handle

    hard2handle MacUser Mitglied

    Beiträge:
    3.794
    Zustimmungen:
    254
    MacUser seit:
    03.08.2006
    Ist mir auch passiert, allerdings nicht mit allen Mails und auch nicht nur um einen Monat; teilweise verschob sich das Datum um Jahre...

    Für mich nicht nachvollziehbar, aber nicht furchtbar tragisch, da ich einfach per Parallels auf mein altes Outllok zugreifen kann und ggf. eine wichtige geschäftliche Mail im "Original" zur Verfügung habe.

    Nichts desto trotz ist das für eine kommerzielle Software nicht in Ordnung!
     
  3. orgonaut

    orgonaut MacUser Mitglied

    Beiträge:
    10.240
    Zustimmungen:
    768
    MacUser seit:
    09.08.2004
    Machs über den Umweg

    Windows XP Outlook > Windows XP Thunderbird
    Windows XP Thunderbird > (Apple Thunderbird
    Apple Thunderbird >) Apple Mail

    das funktioniert. Den Schritt in der Klammer kann man vermutlich auch weglassen.
     
  4. HeinzApfel

    HeinzApfel Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    Vielen Dank! Werde das versuchen!
     
  5. HeinzApfel

    HeinzApfel Thread Starter MacUser Mitglied

    Beiträge:
    17
    Zustimmungen:
    0
    MacUser seit:
    12.11.2006
    Nachtrag: Ich habe herausgefunden woran es liegt, man muss in Outlook die Datumsanzeige auf US English umstellen bzw. über die Settings im Control Panel, dann funktionert es wunderbar mit dem Import der Mails :) Steht auch in den FAQ von littlemachines.com.

    Sorry für den überflüssigen Post meinerseits!
     
  6. hard2handle

    hard2handle MacUser Mitglied

    Beiträge:
    3.794
    Zustimmungen:
    254
    MacUser seit:
    03.08.2006
    Klasse, da wird mir das jetzt auch nicht mehr passieren! :rolleyes:
     
  7. tapatim

    tapatim MacUser Mitglied

    Beiträge:
    1.084
    Medien:
    13
    Zustimmungen:
    290
    MacUser seit:
    19.08.2005
    hm - aber ich hatte/ habe das gleiche problem von EUDORA mail zu MAIL. und das von MAC zu Mac. mit ein grund warum ich noch immer nicht MAIL benutze :(
     
Die Seite wird geladen...

Diese Seite empfehlen