Import nach iMovie ohne Ton

Dieses Thema im Forum "Digital Video" wurde erstellt von Busta, 08.04.2005.

  1. Busta

    Busta Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Guten Abend,
    ich bin soeben von einer Messe gekommen auf der wir einige DV Aufzeichnungen gemacht haben und wollte nun das ganze per iMovie überarbeiten und etwas verfeinern. Leider hat sich das Problem ergeben das ich keinen Ton habe. In der Suche kommte ich nichts finden was mir bei der Lösung geholfen hätte. Hat jemand eine Idee voran es liegt?
    Vielen Dank im voraus.
     
  2. stadtkind

    stadtkind MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    Registriert seit:
    06.10.2003
    Schon auf der Kamera oder erst in iMovie? Schau mal in der Zeitachse rechts unten nach, dass in den Tonspuren ein Haken ist.
     
  3. Busta

    Busta Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Die Haken sind gesetzt. Wenn ich das ganze über die Kamera laufen lasse höre ich auch keinen Ton. Dachte aber das ist normal.?!?
     
  4. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Beiträge:
    10.963
    Zustimmungen:
    331
    Registriert seit:
    31.03.2003
    Schliess die Kamera zur Kontrolle mal an einem Fernseher an.

    Beim Import wird von iMovie jedoch nie ein Ton abgespielte. Genauso beim exportieren.

    ww
     
  5. stadtkind

    stadtkind MacUser Mitglied

    Beiträge:
    4.744
    Zustimmungen:
    11
    Registriert seit:
    06.10.2003
    Normal ist das nicht, überprüf mal die Aufnahmeeinstellung deiner Kamera.
     
  6. Busta

    Busta Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Habe das Band etwas weiter laufen lassen und bekomme dann auch Ton. Leider sehr schlecht und nur auf einer Seite des Kopfhörers. Die Aufzeichnung wurde nicht von mir persönlich gemacht sondern von einem Kameramann sodas ich die Einstellungen an der Kamera nicht mehr überprüfen kann.
     
  7. WilderWatz

    WilderWatz MacUser Mitglied

    Beiträge:
    1.300
    Zustimmungen:
    0
    Registriert seit:
    26.02.2004
    Hat er ein externes Mikro benutzt? (eventuell Verkabelung defekt?)
    Oder war die Quelle eine Profi Kamera (Beta, Digibeta, IMX?) und es wurde auf DV überspielt?
    Wenn du das Originaltape hast, so ist wohl die Quelle defekt!

    Hab nochmal nachgelesen:
    Was auf dem Band nicht ist, kann auch im Rechner nicht auftauchen!
    Jede DV Kamera hat eigentlich einen kleinen Lautsprecher...;)
     
    Zuletzt bearbeitet: 09.04.2005
  8. Busta

    Busta Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Ja das ganze wurde mit einem externen Mikro aufgenommen. Werde mich morgen mit dem Kameramann in Verbindung setzen. Danke für die Hilfe!
     
  9. Busta

    Busta Thread Starter MacUser Mitglied

    Beiträge:
    45
    Zustimmungen:
    0
    Registriert seit:
    12.04.2004
    Da ich nun mehrere Clips in iMovie importiert habe und mit der Tonqualität nicht zufrieden bin wollte ich hier noch mal fragen, ob mir jemand einen Tipp geben kann wie ich die Qualität (von mono auf stereo) verändern bzw verbessern kann? Es ist mein erstes Projekt dieser Art und stehe im Augenblick etwas hilflos dar. Die Lautstärke innerhalb des Clips habe ich schon angehoben, hört sich aber trotzdem sehr bescheiden an.
     
  10. kununurra58

    kununurra58 MacUser Mitglied

    Beiträge:
    150
    Zustimmungen:
    0
    Registriert seit:
    08.06.2003
    Hallo Busta,

    mit iMovie die Tonqualität zu verbessern, so wie Du das möchtest, ist nicht möglich. Man kann z.B. mit Final Cut Audiospuren bearbeiten, was aber sehr umfangreich ist und viel Geduld bedarf.
     
Die Seite wird geladen...

Diese Seite empfehlen